Phantom Applications in Firmware 2.0.1

Discussion in 'iOS Apps' started by Fireglo, Aug 17, 2008.

  1. Fireglo macrumors newbie

    Joined:
    Aug 14, 2008
  2. Bear Hunter macrumors 6502a

    Bear Hunter

    Joined:
    Aug 10, 2008
    #2
    Interesting...my knee jerk response would be that he has a firmware problem...ie did not install correctly which has secondary effects on things like applications.

    As far as installing firmware is concerned, I have found that people who downloaded the update (without installing), and unsync'd personal data off the phone before installing have had zero problems with 2.0 or 2.0.1. The problems seem to arise with the fact that iTunes seems to be "buggy" in general (timing out processes, not removing certain apps, etc..). The thought process behind this is mitigating the risk associated with iTunes processes by giving it less to do (ie very short backups as part of the firmware update).

    The other point about an "extra dot" indicating an extra page with nothing on it.....he wasn't very clear on if that extra page was still showing after he pushed the home button. Extra page will always appear when moving icons around.
     
  3. Fireglo thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #3
    It's hard to explain with a picture, it needs video.

    But the app (which I now circled in the post) appears and then disappears out of nowhere.

    There is defo a bug in there somewhere
     
  4. Bear Hunter macrumors 6502a

    Bear Hunter

    Joined:
    Aug 10, 2008
    #4
    That app that you circled is "Omnomnom" (that new snake game). I really think your firmware is corrupted. If I were you I would restore it.
     
  5. Fireglo thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #5
    It happened in firmware 2.0 as well. I genuinely think it's a firmware 2.0+ problem as opposed to my iPod Touch.
     
  6. Bear Hunter macrumors 6502a

    Bear Hunter

    Joined:
    Aug 10, 2008
    #6
    Nope, I believe it is the firmware as related to how it was installed which may have corrupted it. If it was a 2.0+ problem, everyone would be experiencing it.

    just asking...is your Touch jailbroken?
     
  7. Fireglo thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #7
    Someone on iPod Touch fans forum has experienced this too and knows what I'm on about. It's really hard to explain unless it's happened to you but if it does alarm bells will ring and direct you back to this post.
     

Share This Page