Phantom Data Usage

Discussion in 'iPod touch' started by cr8, Oct 8, 2012.

  1. cr8 macrumors newbie

    cr8

    Joined:
    Jan 8, 2010
    Location:
    Illinois
    #1
    Suspected Apps affected: App Store & Podcast

    Version: iOS 6.0
    Model: iPod Touch 4th Generation
    Internet Source: Verizon Jetpack™ 4G LTE Mobile Hotspot MiFi® 4510L

    I've been following up with the unusual data usage. Last month cycle (near the end), I ended up using 14GB out of the 5GB allowance, which cost me $100 in overage fees ($10/GB). :eek: :(

    Just today, in one day, about 1 hour accumulated usage, I've have used 0.818GB of 5.000GB. There's NO WAY that I could use that much in short of time. I've been checking email, brief web surfing (one-page blog), one social network app, and checking the MyVerizon app for data usage.

    I went on the local IP address on the MiFi to disconnect the data transmission. Soon after, a pop-up notification showed an error of downloading a video podcast. At the time, I have not opened the Podcast app, nor re-initiate the download process. Many times before, I've tried to pause, stop, unsubscribe, and even delete the podcast video/audio.

    Another thing I've observed that when checking the App Store for updates (about 48), I opened to a screen that says all the apps are updated, which wasn't true. Prior to that, I tried updating one of the files, but it kept downloading, installing, and then re-cycles the whole process again. Also, I had to delete the app (lost data). I believe the App Store (& Podcast app, especially) is downloading data in the background.

    Up to now, I have not been able to update my apps on my iPod Touch and am very paranoid of racking data that I hardly use. Has anyone been experiencing this?
     
  2. KeepCalmPeople macrumors 65816

    KeepCalmPeople

    Joined:
    Sep 5, 2012
    Location:
    San Francisco Bay Area, California
    #2
    If you look in the iOS 6 forum there have been a lot of reports of excessive data usage with the new Podcast app...
     

Share This Page