Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

wba1990

macrumors 6502
Original poster
Oct 1, 2015
480
282
Birmingham, England
I finally delved into moving towards a smart home yesterday by purchasing the Phillips Hue bridge and bulbs. Had a few issues but finally got it set up - when it works it’s brilliant, but when it doesn’t just seems a waste of money

Any issues I keep coming across is where I go into the home app on my iPhone/iPad, however it just stays for all the rooms accessories are “not responding’

When I go into the Phillips Hue app and go to HomeKit and Siri it stats my Hue bridge was not found, yet within the Hue app I am still able to use the lights, turn them on/off, dim etc etc. So my Philips Hue bridge is working (it’s connected, lit up, and works within the Hue app itself). The biggest issue seems to be using the home app on my iPhone/iPad

Has anyone ad this issue before, or have any ideas as to how I can resolve this issue?
 

FunnelDog

macrumors member
May 4, 2015
39
25
Atlantic Coast
Did you buy them from Verizon retailer? I had a nightmare experience where they sent me 4 units that were all refurbished (though they claimed new) and 2 of them had the issues you described.
 

370zulu

macrumors 6502
Nov 4, 2014
349
308
If you are able to access the Hue bridge through the app, is there a software update available for it?

Also, do you have another iPhone or iPad to try the connection from?

Lastly, could you have a bad network cable or port connecting to your bridge to you network? Additionally, how far away from the WiFi router is the Hue bridge? Interference with bluetooth or WiFi maybe if it is too close?

I had some strange behavior when first setting my new Hue bridge up. Turns out there was a software update available.
 

chabig

macrumors G4
Sep 6, 2002
11,317
9,009
I've had that problem. I live in an apartment and I think there is a lot of interference around me. After updating the software on the hub and bulbs, I used the Hue app to change the Hue channel and the problem disappeared.
 

wba1990

macrumors 6502
Original poster
Oct 1, 2015
480
282
Birmingham, England
I'm in the UK and brought them form Amazon

Just packed everything up to send them back. Just got a joke in the end, constantly not responding, no software update, worked perfectly on the Phillips Hue app, just Home didn't work

Will send back and maybe invest again further down the line
 

cynics

macrumors G4
Jan 8, 2012
11,959
2,155
Next time you see unresponsive devices try resetting the iPad. My iPad does this however it’s very rare (twice).
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.