Phone 6 Touch ID not working when plugged in.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Wanted797, Nov 29, 2014.

  1. Wanted797 macrumors 6502

    Wanted797

    Joined:
    Oct 28, 2011
    Location:
    Australia
    #1
    I'm having the weirdest problem with my iPhone 6 that doesn't seem to make sense.

    I noticed when I first bought it and was setting it up I wasn't able to set up Touch ID while it was plugged into my iMac. I am using the Apple Leather Case in black which I think might be causing part of the issue.

    When I plugged the phone into iMac, Laptop or power with the case on, the Touch ID sensor will not work. It's almost as if there isn't one there. It just doesn't respond.

    I've been to Apple twice, both times the sensor started working while I was at the genius bar with the case on (both to laptop and power outlet), the first time we had no explanation. The second time the guy suggested it could be the electrical current in my house and static going back down the line from some other appliance. He suggested trying the phone on my Macbook while it was on battery power. I have tried that and it still doesn't work.

    However, heres the weirdest part.

    If I take the Leather case off the touch ID works fine in my house while plugged in, to laptop, iMac or power. No issues. As soon as I put it back on it stops. I just noticed on my Macbook if I touch the Aluminium body, it works.

    Now this makes me think it's a grounding issue with the current and the leather case is stopping that form happening with the phone.

    But why then would it work with the case on at the Apple store???

    Should I be demanding a replacement/refund? I've only had the phone 1 week (not even).

    (Another thing I noticed was I went to a friends and it wouldn't work when plugged in either, however I know that he has had power issues in his house in the past.)

    :confused:
     
  2. its Dale macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #2
    Are you using and OEM charging cable? I have an aftermarket i use and it sometimes doesnt pick up touch ID. It doesnt even try to read my print (sometimes)
     
  3. shooter03 macrumors member

    shooter03

    Joined:
    Mar 31, 2013
    Location:
    Pakenham, Victoria,Australia
    #3
    I'm having the opposite problem. Touch sensor doesn't work at all while my phones in a Lifeproof case but as soon as I plug it in ( still in case ) it works flawlessly. What the hell??
     

Share This Page