Phone app issue!

Discussion in 'iOS 5 and earlier' started by Mike3300, Oct 28, 2011.

  1. Mike3300 macrumors newbie

    Joined:
    Sep 14, 2008
    #1
    I'm running iOS 5 on the iPhone 4. Whenever after I use my dial keypad and dial a number, it'll stuck after I press 'End Call'. It won't kick back to the keypad. I've rebooted my phone twice but seems the issue doesn't resolve anything.
     
  2. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #2
    Weird, never heard of that.

    Try and kill the phone app by double clicking the home button. Then find the phone app and hold down on it until it begins to shake/wiggle. Then click on the X to close it out.
    Now try using the phone app again.
     
  3. Mike3300 thread starter macrumors newbie

    Joined:
    Sep 14, 2008
    #3
    Even the proximity sensor doesn't work. I did what you advised, but still the same. Ended up resetting the settings and re-set everything. It worked again, thanks anyways.
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    Short of a Full restore, that's about the only thing you could have done if a hard-reset(holding the home and lock buttons down until the apple logo appears) fails to fix your issue.
     

Share This Page