Phone application broken

Discussion in 'Jailbreaks and iOS Hacks' started by fuzzyorange, Aug 18, 2008.

  1. fuzzyorange macrumors newbie

    Joined:
    Jul 20, 2008
    #1
    When I get a call - I click answer and I can talk to the person - but it just shows that bar at the top "touch here to return to call" or whatever

    When the call ends the phone crashes

    If I try to go into the phone app by clicking the phone icon - it comes up for about 2 seconds (but no labels appear for bottom icons) then it crashes

    I restored to 2.0.1 pwnage image last night and it worked fine again until I received a call this morning and now its broken again

    Anyone else experienced the same? Could it be a 3rd party app i have installed?

    I'm getting so sick of 2.0 - I really wish I could get my stable 1.1.4 phone back :(
     
  2. xsecretfiles macrumors 6502

    Joined:
    Aug 1, 2008
    #2
    Kate

    It was posted here before, thanks to this wonderful user we found out what the issue was, forgot his name sorry :(

    anyways, apparently this issue happens after installing "Kate" from Installer.
    If that doesn't fix your issue, try unistalling your recent installations :)
    :)
     
  3. edtorious macrumors 65816

    edtorious

    Joined:
    Aug 14, 2007
    Location:
    San Diego, California
    #3
    I'm having the same problem too. :( I think it happened right after I installed Winterboard. I have to wait till I go home and verify this.:mad:
     
  4. edtorious macrumors 65816

    edtorious

    Joined:
    Aug 14, 2007
    Location:
    San Diego, California
    #4
    ok, I uninstalled winterboard and any other apps I installed from cydia rather. I also uninstalled apps I installed from Installer and I even uninstalled packages installed in Installer and even the sources, all I have installed on my installer is the Installer 4.0b5-4. But for some reason the apps I installed thru Installer and uninstalled, is still showing up on my springboard! My only solution was to reinstall that app thru Cydia and uninstall it again and it works, I probably got a bad Installer file. But still the phone app on my dock still not working :(

    I guess I'm back to restoring this again when I get home unless somebody here has any other suggestions?
     
  5. duceswild macrumors newbie

    Joined:
    Jun 4, 2008
    #5
    I was having this exact same issue today. I was able to fix it by uninstalling Kate from Installer. I then shut the phone down and restarted it.
     
  6. fuzzyorange thread starter macrumors newbie

    Joined:
    Jul 20, 2008
    #6
    Makes sense I guess

    I did install Kate just before it screwed up

    Im yet to find a decent 3rd party app that actually works :(
     
  7. hokasu macrumors newbie

    Joined:
    Sep 28, 2008
    #7
    Same here

    I had the same problem, so assumed it was Winterboard which I had most recently installed, but that didn't work. Then after reading this thread removed Kate from Cydia and all is well.
     
  8. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #8
    I jailbroke my phone mainly for just one thing: Scrobbler.

    This app works perfectly too. I have many jailbroken apps and themes installed, but if I ever had to, I would remove all of them, and just keep Scrobbler. :)
     
  9. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #9
    Kate.. got me in MANNYY hassles to remove..but I figured out how, and yup, it works after I uninstalled Kate.
     

Share This Page