Phone application froze while initialization call - 4.3

Discussion in 'iPhone' started by ryannazaretian, Mar 12, 2011.

  1. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #1
    I believe I had the weirdest glitch today with my iPhone. Never had this happen before like this.

    Maybe someone knows what I'm talking about... when you call someone, but it never starts ringing in the ear piece, so you end the call and try again.

    Well it did that again to me, as it always does , so I decided to press End Call and try again... well that didn't work. It was stuck there. I tried to go go the home screen and end the Phone application using the multitasking menu, but that was a no go. I go back to the phone app, and to my surprise, the End Call button was back, so I pressed it again. Nothing happened.

    For my next step, I held the power button down to turn the phone off. It was taking a while at the spinning gear, but then it came back to the Lock Screen for about 10 seconds, then back to the spinning gear before actually turning off.

    I turned the phone back on, and it works fine once again.

    Has anyone else experienced this?

    iPhone 4 32GB, iOS 4.3, non-jail broken, AT&T
     
  2. ryannazaretian thread starter macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #2
    I've had it happen a few more times since my original post. I have done a complete reset (Full Restore) on the phone, and I have a different phone as well as my old one had a messed up dock connector.

    It's not the phone, and it's not 3rd party software.

    It's a very annoying problem. It's happened in different locations (towers at least).

    Again... iPhone 4 32GB, iOS 4.3, non-jail broken, AT&T
     

Share This Page