Phone calls and texts showing up on my Mac

Discussion in 'iOS 8' started by dawgfan, May 7, 2015.

  1. dawgfan, May 7, 2015
    Last edited: May 7, 2015

    dawgfan macrumors 6502

    dawgfan

    Joined:
    Jul 30, 2009
    Location:
    Rocket City, USA
    #1
    Is this a setting that is related to the IOS? I have not found how to stop it. Have you?

    I have an iPhone 6 and a MacBook Air with 8.3 and 10.10.2 respectively.
     
  2. AngusW macrumors 6502

    AngusW

    Joined:
    Jun 19, 2013
    #2
    Yup it's Handoff, it's a great feature. I think it comes in quite handy when I'm in meetings.
     
  3. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #3
    iMessage for Mac has been available since 10.8, while SMS message and phone call connection was introduced with iOS 8 and OS X 10.10.

    To turn off receiving phone calls, on your Mac, open the FaceTime app, and choose Preferences, then turn off "iPhone Cellular Calls".

    To stop receiving SMS Messages (green bubbles) on your Mac, open the Settings app on your iPhone, go to Messages, then Text Message Forwarding, and disable your Mac.

    To stop receiving iMessages (blue bubbles), open the Messages app on your Mac, choose Preferences, then Accounts, then choose your iMessage account, and uncheck the box "enable this account".
     
  4. dawgfan thread starter macrumors 6502

    dawgfan

    Joined:
    Jul 30, 2009
    Location:
    Rocket City, USA

Share This Page