phone calls not ringing

Discussion in 'Apple Watch' started by lee9319, Apr 26, 2015.

  1. lee9319 macrumors newbie

    Joined:
    Apr 26, 2015
    #1
    Every other notification on the watch has a sound, but not the phone calls anymore. It's not on do not disturb, it's not on silent... I'm stumped. Anyone experience this?
     
  2. emelkay macrumors newbie

    Joined:
    Apr 21, 2015
    Location:
    United States
    #2
    Did you make sure that your phone app on your watch is set to ring?
     
  3. lee9319 thread starter macrumors newbie

    Joined:
    Apr 26, 2015
    #3
    Wow that was it! I swore I checked every setting three times... guess I don't have this watch figured out yet!!!

    ----------

    It was actually in the watch app on my phone... switched to off for sound.
     
  4. emelkay macrumors newbie

    Joined:
    Apr 21, 2015
    Location:
    United States
    #4
    Glad that you got it to work! New tech always takes a second to get used to:)

    Yeah, I think that's the main place for you to access and alter most things. I looked through each different app on my watch app on my phone to figure out what each did.
     
  5. Teach4 macrumors 6502a

    Teach4

    Joined:
    Oct 19, 2013
    #5
    I have gotten calls but nothing happens on watch. Checked settings, everything okay.
     
  6. daijholt macrumors 65816

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #6
    I'm gonna bet you've got WiFi Calls enabled on your iPhone. Go to Settings - Phone - Wifi Calls and check if its on.

    If it is, you'll have to switch it off to receive calls on your watch.
     
  7. Teach4 macrumors 6502a

    Teach4

    Joined:
    Oct 19, 2013
    #7
    I don't see wifi calls at all.

    ----------

    Is it called something else?
     

Share This Page