Phone calls with AT&T wifi enabled

Discussion in 'Apple Watch' started by Irock619, Oct 10, 2015.

  1. Irock619 macrumors 68000

    Irock619

    Joined:
    Sep 16, 2011
    Location:
    San Francisco, CA
    #1
    With AT&T wifi calling enabled the watch automatically hands off the call to the iPhone. Took me a while to figure this out, my watch would handoff the call to my iPhone and I had no idea why. I disabled wifi calling and now it's all good. Hopefully Apple will fix this. Let me know if the same happens to you.
     
  2. douglasf13 macrumors 65816

    Joined:
    Jul 2, 2010
    #2
    I just turned mine on to try. I was able to call my wife directly from my wrist, and then she called me, and I answered on my wrist. No issues either way. Granted, I don't know if the phone was using wifi or LTE, but wifi calling is enabled on my phone.
     
  3. Irock619 thread starter macrumors 68000

    Irock619

    Joined:
    Sep 16, 2011
    Location:
    San Francisco, CA
    #3
    I restarted both my phone and watch then enabled wifi calling and tried again and it worked fine, interesting! When I tried it earlier it would handoff the call to my phone. I guess this problem is intermittent and the reset fixed it. Oh well....thanks for trying.
     
  4. douglasf13 macrumors 65816

    Joined:
    Jul 2, 2010
    #4
    Hey, thanks for letting me know that att wifi calling is enabled. I had missed that.
     

Share This Page