Phone doesn't wake up with home button, try sleep/wake key and it takes a screenshot?

Discussion in 'iOS 9' started by XTheLancerX, Dec 10, 2015.

  1. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #1
    Anyone have this happen? It happens a few times a week for both my iPad and iPhone, get tons of screenshots of my lock screen and it's really irritating. Feels like this has occurred on and off since iOS 8 but iOS 9 made it worse/come back
     
  2. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #2
    Seems like its taking awhile to register that you pressed the home button so when you press the lock button it takes a screenshot instead. I wouldn't rule out a hardware issue though even though having both your iPhone and iPad have that issue.

    What model iPhone & iPad do you have?
     
  3. XTheLancerX thread starter macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #3
    iPhone 6 and iPad mini 2. I believe it has occurred in iOS 8 just not nearly as much. My iPhone does it more than my iPad, but both do it. I also realized that one time when I let my phone turn on by itself without trying the sleep wake button, after several seconds it came on but already had slide to unlock where usually nothing is at the bottom because it's waiting for Touch ID. Maybe something with that timer before slide to unlock appears is causing issues? That still doesn't explain the behavior on my iPad mini 2 though, it doesn't have Touch ID.

    Home button always functions perfectly fine with exiting apps etc, it's just several times a week, sometimes twice in the same day, the lock screen doesn't come up properly. Majority of the time it's fine though. Extremely weird.
     
  4. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
  5. hamiltonDSi macrumors 65816

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
  6. asv56kx3088 macrumors 6502

    Joined:
    Jun 24, 2013
    #6
    I believe it's a bug in iOS 9.
    And my remedy for this is clicking the home button like a mad man.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Happened in iOS 8 (if not even before) occasionally for some as well.
     
  8. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #8
    I remember that problem in the betas but haven't seen it in the public releases.
     
  9. califfo1975 macrumors regular

    Joined:
    May 21, 2010
    #9
    Me too indeed
     

Share This Page