Phone goes silent for about 5 seconds when making a call?

Discussion in 'iPhone' started by cameronjpu, Apr 12, 2008.

  1. cameronjpu macrumors 65816

    Joined:
    Aug 24, 2007
    #1
    I have been to the Apple store and other online forums looking for an answer to this, or to see if anyone else has had the same problem, but so far nothing.

    Here's what happens - when dialing a number, SOMETIMES after 3-4 rings, the ring fades out over about 1 second and the phone goes silent for about 5 seconds. Sometimes when the sound comes back, I hear more ringing, other times I hear the person's voice mail message starting, still other times I hear the other person saying "hello?" I've even had it happen where when the phone was silent, I said 'hello, hello' and the other person could hear me (I didn't know if they were actually on the line yet).

    I can actually speed the 5 second process by pressing the power button on the top of the phone - press it once and the display turns off, once more and its back on, and once more and it goes off. Do it yourself while you have the headphones in - you'll see that it makes a sound effect when you do it. When I press the power button for the third time, the audio of the call comes back on and the phone acts normally.

    This problem ONLY happens when starting a call. Never in the middle of a call, never while doing any other audio activity on the phone. It is also seemingly unpredictable. I have had the phone since Sept of 2007 so this is a long running problem. Annoying, but never annoying enough to make me press the issue with tech support (especially because it was a random problem that happens maybe on one out of 15-20 phone calls). Sometimes it does happen more often, a couple times in a day, and then other days it never happens. So, very tough to get support on.

    Whew!

    Anyone else had this problem? Any solution?
     
  2. weeman macrumors 6502

    Joined:
    May 6, 2007
    #2
    I have the same problem. Usually after 2-3 rings it goes silent either until the person's voicemail pops up or until someone answers. This also only happens when I have earphones on but never when I am holding the phone up to my ear.

    I havent found a solution to it yet but it doesnt bother me much.
     
  3. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    I have the same problem. It doesn't really bother me, but if anyone finds a solution I'd be very interested.
     
  4. cameronjpu thread starter macrumors 65816

    Joined:
    Aug 24, 2007
    #4
    Bump - just curious to see if any others are having this problem. I figure maybe I can print out the thread and take it to the Apple store.
     
  5. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #5
    I've noticed this before as well. I just thought it was weird cellphone oddities. I'd be curious if there was a solution as well.
     

Share This Page