Phone Icon keeps disapearing!

grimy

macrumors member
Original poster
Jul 13, 2010
80
0
Iphone 3GS. 5.0.1 untethered jb. Old bootrom. Current baseband.

My phone icon keeps dissapearing from my dock, any reccomendatiosn for a fix in the for 5.0.1?

I do have sbsettings installed but I'm not hiding any icons. Sometimes if I hide/unhide it in sbsettings it will reappear but I'm trying to figure out the root cause of this.

I have the following items from cydia installed:
activator
bitesms
five icon dock
gridlock
infinifolders
lockinfo
mywi/mywi on demand
openSSH
removerecents
sbsettings
xbackup
zephyr
 

Tiptizzle

macrumors 6502
Apr 22, 2011
382
2
Iphone 3GS. 5.0.1 untethered jb. Old bootrom. Current baseband.

My phone icon keeps dissapearing from my dock, any reccomendatiosn for a fix in the for 5.0.1?

I do have sbsettings installed but I'm not hiding any icons. Sometimes if I hide/unhide it in sbsettings it will reappear but I'm trying to figure out the root cause of this.

I have the following items from cydia installed:
activator
bitesms
five icon dock
gridlock
infinifolders
lockinfo
mywi/mywi on demand
openSSH
removerecents
sbsettings
xbackup
zephyr

I had it happen once, IIRC a respring brought it back. Of those, I have activator, bitesms, mywi, openSSH and SBSettings installed.
 
Comment

grimy

macrumors member
Original poster
Jul 13, 2010
80
0
I had it happen once, IIRC a respring brought it back. Of those, I have activator, bitesms, mywi, openSSH and SBSettings installed.
thanks for the tip, I'm thinking it might be sbsettings but i feel like if it was..more people would be saying something. I understand that this is a new OS version and things are bound to be buggy...typically a respring/reboot WITH toggling the hide phone app function in sbsettings brings it back.
 
Comment

ShehzadG

macrumors newbie
Mar 15, 2012
1
0
Iphone 3GS. 5.0.1 untethered jb. Old bootrom. Current baseband.

My phone icon keeps dissapearing from my dock, any reccomendatiosn for a fix in the for 5.0.1?

I do have sbsettings installed but I'm not hiding any icons. Sometimes if I hide/unhide it in sbsettings it will reappear but I'm trying to figure out the root cause of this.

I have the following items from cydia installed:
activator
bitesms
five icon dock
gridlock
infinifolders
lockinfo
mywi/mywi on demand
openSSH
removerecents
sbsettings
xbackup
zephyr
I have a 3gs on 5.0.1 untethered jb and im having the same problem. It started since i downloaded MyWi from cydia. Respringing the phone wouldnt solve the problem but i noticed that the phone app appears again when i try moving icons.
any body knows a fix to this?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.