iPhone Phone is in recovery and not recognized by itunes or any program?

Discussion in 'Jailbreaks and iOS Hacks' started by doc2142, Mar 11, 2013.

  1. doc2142 macrumors member

    Joined:
    Jul 17, 2010
    #1
    A friend of mine brought me his 3gs. He said he updated it to 6.1.2 and he was stuck on the activation screen it wouldn't let him activate. Something about service not available.

    I believe his phone had ipad baseband, when I looked online I found some users saying there is problem activating a phone on 6.0 with ipad baseband. So I tried to put the phone into recovery and when I opened up redsnow, after selecting 5.xx firmware and hitting restore baseband it gave me an error.

    Now the phone I believe is stuck on recovery mode and redsnow and tinyumbrella or iTunes don't recognize the phone. I tried holding the power button and home button together to kick it out but no luck.

    Any ideas would be appreciated.

    EDIT: Just saw that redsnow does see the phone, what should I do from here?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Then get rid of the iPad baseband if it has been flashed to the phone.
    iClarified.com has a tutorial.
     

Share This Page