iPhone Phone is too hot

Discussion in 'iOS 9' started by myname70, Jun 10, 2015.

  1. myname70 macrumors 6502a

    Joined:
    May 5, 2014
    #1
    I have mentioned that sometimes the phone becomes very very hot (without any special apps open and without charging) and in 5-6 minutes it cools down (without doing anything ). Anyone faces the same ?
     
  2. moomanjohnny macrumors regular

    moomanjohnny

    Joined:
    Jul 14, 2014
    Location:
    California
    #2
    I was facing the same issue on my iPhone 6, I've been able to fix it by turning off Background App Refresh.
     
  3. myname70 thread starter macrumors 6502a

    Joined:
    May 5, 2014
    #3
    The first thing I did was to disable the background refresh and to untick all search options. But the hot is still present from time to time.
    By the way - could you check your battery statistics by apps (and click on the app list) to see if you have some background activities ? doesn't matter I have disable the background activities , it still showing some apps consumer power on "background activities"
     
  4. johnnyboy360 macrumors regular

    Joined:
    Aug 28, 2010
    #4
    Background Activities settings are being ignored. Go to background activities and globally turn them on but manually turn them all off. Go back to previous menu, then go back in and they are all on still. That is it. (Credit Yun0)
     
  5. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #5
    When I upgraded to iOS 9 it was hot for a while. I'm guessing it was indexing. It's finally cooled down since.
     
  6. myname70 thread starter macrumors 6502a

    Joined:
    May 5, 2014
    #6
    Yep. No way to switch some of them off. Always are back on.
     
  7. darkfiber macrumors 6502a

    darkfiber

    Joined:
    Jul 13, 2008
    Location:
    Columbus, OH USA
    #7
    I installed iOS 9.0b1 on my iPad Air 2 just to play around with the new features (and then went back to 8.4b4) and my iPad did get pretty hot after I installed it.
     

Share This Page