Phone just checked email for no reason!

Discussion in 'iPhone' started by Schtibbie, Nov 24, 2010.

  1. Schtibbie macrumors 6502

    Joined:
    Jan 13, 2007
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Irritating. Fully updated iPhone 4. Push off, notifications off, fetch schedule set to manual. Placed phone call to a friend and while it was ringing, the phone went BING and after the call I saw I now had 45 new emails!
     
  2. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #2
    Maybe it didn't actually check your email. Could it of been that with the update it was merely refreshing your email box?
     
  3. Schtibbie thread starter macrumors 6502

    Joined:
    Jan 13, 2007
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    It really did check. I made a point of starting my vacation with zero unread work emails. Mail icon started off with no number on it. After the 4.2.1 update, a couple resets, and several texts and calls, it did as I described in my op. 45 new emails, which now that I look in Mail really are ones folks just sent today.
     
  4. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #4
    Mine will do this as well during a phone call with my mailboxes set to manual update. Don't know why, never bothered me.
     
  5. Surrix macrumors regular

    Joined:
    Jan 7, 2009
  6. Simm0nS777 macrumors 6502a

    Joined:
    Jul 15, 2010
    Location:
    Northeast Ohio
    #6
    Its going to drain his battery 1/100th of a percent!!!!
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    That happens to me alot also.
    I open up the phone app and automaticly downloads new emails.
    I dont know why they havent fixed this, its been happening since the 3.0+ days.
    When I want to place a phone call I dont need to check my email.
     
  8. Schtibbie thread starter macrumors 6502

    Joined:
    Jan 13, 2007
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I just think my settings should work as expected. I'm on the cheapest data plan. I do not expect to open the phone app to place a call and have Almost 50 emails download. That's all.
     

Share This Page