Phone looping between Apple logo and animated circle

Discussion in 'iOS 5 and earlier' started by fergusor, Oct 12, 2011.

  1. fergusor macrumors member

    Joined:
    Jun 18, 2009
    #1
    Can someone help with a problem I'm having.

    I've been having trouble updating to iOS5 but now my phone is completely unresponsive.

    When I try and turn it on I get the Apple logo as if it's turning itself on, I then get the progress bar quickly followed by the animated circle going round. Then the phone goes off and starts the loop all over again.

    I've tried resetting the phone using the home and power buttons but it's doing nothing, I plug it into iTunes and it's not even recognised there.

    Can someone tell me how to get my phone back to the 'plug into iTunes' logo.

    Thanks.
     
  2. Hamoodi macrumors member

    Joined:
    Aug 29, 2010
    #2
    I got to the plug in to itunes logo but after hitting restore it just keeps happening. This is BS. Same thing you have is happening here.
     
  3. fergusor thread starter macrumors member

    Joined:
    Jun 18, 2009
    #3
    I've managed to get it out of the loop and iTunes is now saying 'Verifying iPhone restore with Apple' but the phone screen is blank and doesn't appear to be on and won't come on. Is this normal?

    It's just come back with an error 3004, still no screen on the phone!!
     
  4. HelterSkelter macrumors newbie

    Joined:
    Jul 9, 2011
    #4
    Same issue here on iPad2.

    I tried to update to iOS5, il failed a couple of times with "The iPhone "iPhone" could not be restored. An internal error has occured."

    Nevertheless I kept trying since I had read somewhere that eventually it would work.

    Anyway, now my iPad2 has a black screen, then the Apple logo appears, the a progress bar as if it was going to install something or restore, and then the spinning thingy (before the bar had even started filling).

    Plugging or or not to a Mac changes nothing.

    Last point: my iPad2 had never been jailbroken, no funny business, 100% legit.
     
  5. fergusor thread starter macrumors member

    Joined:
    Jun 18, 2009
    #5
    Got a bit further this time, I've now got as far as restoring it to Firmware and it's failing again... so close!!
     

Share This Page