Phone no longer automatically connects to Wi-Fi..?

Discussion in 'iOS 6' started by gs1893, Sep 20, 2012.

  1. gs1893 macrumors newbie

    Joined:
    Sep 19, 2012
    #1
    Wherever I used to automatically connect to a wireless network no longer automatically connects. Also, after my phone is locked for about 15 minutes or more I have to reconnect to the same network it's extremely annoying! Is anyone else having this problem?
     
  2. icewing macrumors 6502

    Joined:
    Jun 19, 2008
    Location:
    St Louis
    #2
    Yes, go into Settings -> Wi-Fi, then tap the blue circle with the arrow on your preferred network, you'll see a switch that says something like 'automatically join this network', turn it on and things will work like they did before.
     

Share This Page