Phone "restarting" by itself. Also camera issue.

Discussion in 'iOS 10' started by Lammy, Sep 25, 2016.

  1. Lammy macrumors member

    Joined:
    Oct 27, 2013
    #1
    7 plus 128gb. iOS 10.0.2. I had this same issue on another 7plus 128gb. Sometimes the phone will randomly go to a black loading screen (where the little thing in the middle spins) for about 2 seconds and then return to the lock screen prompting me to use Touch ID or enter my passcode. It mainly happens after taking a picture on 2x.

    Also, sometimes when I open the camera app, the scene will be frozen until I close out of it, end the process, and reopen.
     
  2. bigchrisfgb macrumors 65816

    Joined:
    Jan 24, 2010
    #2
    Same here. It's happened twice since 10.0.2

    One time it happened as I went to send get an image from my photos in iMessage, another it happened when I was opening an app.
     
  3. krishmk macrumors regular

    Joined:
    Feb 11, 2010
    #3
    I am on 10.1 beta and this happened to me a few mins ago, for the first time.
     
  4. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
  5. atlchamp macrumors 65816

    Joined:
    Jun 19, 2012
    Location:
    ATL
    #5
    its safe to say that stability wise iOS 10 is a joke right now. there is no reason a software should be public that is causing this many resprings and lag/stutter issues on a brand new phone. Its starting to become the same story every year from apple
     
  6. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #6
    It's very strange imo. Some people have zero issues and others have issues, regardless of the phone (5-7). If it was all older phones, that would make more sense.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    It's probably safe to say that some people experience things of that sort (as is the case with all kinds of updates, iOS or otherwise). At the same time many others are not experiencing anything of the sort.
     
  8. danny8200 macrumors 65816

    danny8200

    Joined:
    Oct 27, 2014
    Location:
    Chicopee, MA
    #8
    I have also started having resprings ever since updating to 10.0.2. My 7 Plus was running fine until updating. As soon as update was installed the resprings started. This reminds me of the resprings that cropped up on an iOS 8.x version a couple of years back.
     
  9. chuckm1020 macrumors regular

    Joined:
    Aug 27, 2009
    #9
    Same issue here also. iPhone 7 plus 256gb. 10.0.2. For the heck of it, I restored and set up as new also. Same issues. I was on 10.1 and had the same issue. Back to 10.0.2 with same issue.
     
  10. marvz macrumors 6502a

    marvz

    Joined:
    Aug 27, 2012
    Location:
    Berlin
    #10
    Same here also.. Once it happened just completely random and 1x I can remember it was right after taking a picture. But since it affects all devices it's clearly a software related issue and not a hardware one.
     
  11. daijholt macrumors 6502a

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #11
    Same here. Also Right after taking a photo. Can't speak pre-10.02 as my 7 plus came with it already installed.
     
  12. george999 macrumors regular

    Joined:
    May 15, 2016
    #12
    Was just coming here to start a thread on this. Got my 7 plus yesterday and it happened twice so far. Annoying because I wanna see my battery stats but every time the phone shuts off, they reset :(

    Everything else has been smooth as butter though.
     
  13. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #13
    This restart issue just happened to me while in the Weather app. It also happened before but I don't remember what I was doing. The joys of x.0 versions. :rolleyes:
     
  14. MistrSynistr macrumors 6502a

    Joined:
    May 15, 2014
    #14
    I have had this also happen where the wheel of it restarting appears and then the lock screen comes up, so it doesn't "fully" restart but behaves like it is.

    Happened once on my iPhone 7 and once on my iPad Mini 4.
     
  15. danny8200 macrumors 65816

    danny8200

    Joined:
    Oct 27, 2014
    Location:
    Chicopee, MA
    #15
    Yes. It's a "re spring" instead of a complete reboot. Very annoying.
     
  16. daijholt macrumors 6502a

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #16
    Like the previous post, we call this a respring. You can easily tell the difference between respring and reboot if you have touchID enabled. A reboot will require you to use your passcode after restarting, a respring wont. Respring is typically a software issue, while a reboot signals hardware issue. Hopefully this gets fixed asap.
     
  17. george999 macrumors regular

    Joined:
    May 15, 2016
  18. danny8200 macrumors 65816

    danny8200

    Joined:
    Oct 27, 2014
    Location:
    Chicopee, MA
    #18
    Did you by any chance restore from a previous back up or set up as new device on the 7+?
     
  19. Lammy thread starter macrumors member

    Joined:
    Oct 27, 2013
    #19
    Restore from a 6s plus running iOS 10
     
  20. danny8200 macrumors 65816

    danny8200

    Joined:
    Oct 27, 2014
    Location:
    Chicopee, MA
    #20
    I usually set up as new as with my previous 6 and 6S. With new 7 Plus i restored from back up from the 6S also running iOS 10.0.1. Now these annoying resprings cropped up. Not sure if that would play a role.
     
  21. dan-K macrumors regular

    Joined:
    Sep 19, 2012
    #21
    From reading the various threads on this forum, I don't think it matters whether you restored from backup or set up as new. I set up as new and the resprings happen to me too, maybe once a day if that, but they do happen. It is almost always when opening or closing an application that uses the camera. So glad this isn't a hardware issue and just a software issue!
     
  22. ExcelonGT macrumors regular

    Joined:
    Feb 9, 2008
    #22
    i've been experiencing the 'resprings' multiple times a day ever since upgrading to iOS 10. Its good to see that those who have set up their phones new are also experiencing the issue. That makes me hold off from resetting my phone completely.
     
  23. snsking macrumors 6502

    snsking

    Joined:
    Jun 10, 2013
    #23
    This just happened to me for the first time today. I seemed to encounter it when I went into messages and opened the camera to take a picture. Once I hit send, it crashed and reloaded with the lock screen
     
  24. na1577 macrumors 6502a

    Joined:
    Jan 20, 2008
    #24
    I've been experiencing resprings lately while playing music. I'm on iOS 9.3.5
     
  25. DaveOP macrumors 65816

    Joined:
    May 29, 2011
    Location:
    Portland, OR
    #25
    I have had 0 resprings on 10.1 Dev Beta, fwiw. (7+ 128)
     

Share This Page