Phone starts reading what is on my screen

Discussion in 'iPhone' started by SoOrdered, Jul 7, 2015.

  1. SoOrdered macrumors newbie

    SoOrdered

    Joined:
    Jul 6, 2015
    Location:
    San Diego, CA
    #1
    I don't know what I'm doing but occasionally I'll be holding my phone and it starts reading whatever I have on my screen. I don't have voiceover enabled when it does this. Even when voiceover is on, it takes more than just pressing and holding something to get it to read the text to me. (I first have to put it in that funky voiceover mode then highlight a section and swipe down with two fingers.) This is different. The phone just starts reading the text and a dark shaded box comes up with controls is on the screen. Any idea what setting would disable this?
     
  2. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #2
    Try turning VoiceOver on, then off, then powering your phone off and on again. If that doesn't help, try the hard reboot by holding both the TouchID button and the Sleep/Wake button together until the screen shuts off and the Apple symbol appears.

    If all else fails, try a reset of your settings.
     
  3. SoOrdered thread starter macrumors newbie

    SoOrdered

    Joined:
    Jul 6, 2015
    Location:
    San Diego, CA
    #3
    I'll try these. THANK YOU!
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    You are most welcome!
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    In addition to checking VoiceOver again in Settings > General > Accessibility also check the Speech section there as well.
     
  6. SoOrdered thread starter macrumors newbie

    SoOrdered

    Joined:
    Jul 6, 2015
    Location:
    San Diego, CA
    #6
    That did the trick! Hurray! I was semi-worried I was going to set it off at the place, wrong time, wrong text message! LOL! Thank you both for taking the time! :)
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Out of curiosity, what was it (what did the trick)?
     
  8. SoOrdered thread starter macrumors newbie

    SoOrdered

    Joined:
    Jul 6, 2015
    Location:
    San Diego, CA
    #8
    I had "Speak Screen" on (I must have somehow been swiping it with two fingers when I had set it off). I listen to long .pdf files in the car so I set up a shortcut to turn Voice Over on and off by pressing the home button three times. I don't even remember there being a "Speech" option in addition to the Voice Over option and all my searches were about Voice Over.

    Thanks again!
     

Share This Page