Phone Stuck on Apple Logo with Spinning Wheel [solution]

Discussion in 'iPhone Tips, Help and Troubleshooting' started by skitzy, Apr 8, 2010.

  1. skitzy macrumors newbie

    Joined:
    Apr 7, 2010
    #1
    I made this thread http://forums.macrumors.com/showthread.php?t=891857 yesterday describing my problem with the spinning wheel of death that happened when some idiot tried to restore my jailbroken iphone 3g then interrupted the process halfway through. I spent HOURS trying to find a solution and wound up having to piece together solutions from many different people and finally found a working solution.

    So if your iphone is doing this http://www.youtube.com/watch?v=iO9rGnWmVvc in an endless cycle and doesn't respond to anything (until it dies, then begs to be charged >:|) then here's what you do:

    1. plug your iphone into your computer and be near something that counts seconds (clock with a second hand?)

    2. watch your phone. every 10 minutes exactly the circle will load all the way then blink quickly (not too quickly that u can't notice) and then the apple logo will pop back up and the spinning logo will start loading again. watch what time it does this and 10 minutes from then be prepared

    3. keep your fingers on the wake/sleep button when it's almost time for it to start over. AS SOON as it blinks, push/hold the wake/sleep button and the home button together for exactly 10 seconds, wake/sleep button FIRST

    4. you will know it works when the logo pops back up like its about to do it again but then the screen goes black. now this is crucial. while you might want to pay attention to the screen, keep your attention to how many seconds you're holding the buttons. it needs to be 10 seconds from the point u pushed both buttons, NOT 10 seconds from when the screen goes black.

    5. release the wake/sleep button after the 10 seconds but continue to hold the home button. at this point your computer SHOULD recognize your iphone within a few seconds and you can do a restore. if it doesn't, there's a possibility it didn't catch, the way it sometimes does when you normally try to put it in DFU mode and you will need to try the process again. time consuming I know, but it worked for my 3g.


    This video really helped http://www.youtube.com/user/fuhaoz but its for an iphone 2g.

    hopefully this helps someone and saves them the 13 hours i spent trying to find a way to fix mine! good luck! :D
     
  2. emettsantucci macrumors member

    emettsantucci

    Joined:
    Feb 21, 2010
    #2
    thank you

    thank you so much. this worked perfect!
     
  3. jblev23 macrumors newbie

    Joined:
    Jun 21, 2010
  4. EDF macrumors member

    Joined:
    Aug 25, 2009
  5. snog macrumors newbie

    snog

    Joined:
    Nov 18, 2010
    #5
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #6
    glad it worked for you, but is so convoluted...
    you just need to do DFU Mode properly and restore the phone in iTunes...
     
  7. snog macrumors newbie

    snog

    Joined:
    Nov 18, 2010
    #7
    I cannot get the phone into DFU mode, though. It doesn't turn off or respond at all while the apple logo and spinning wheel are displayed.
     
  8. snog macrumors newbie

    snog

    Joined:
    Nov 18, 2010
    #8
    Somehow, this method worked!

    Much appreciated.
     
  9. khannold macrumors newbie

    Joined:
    May 15, 2011
    #9
    Yea!!!

    OMG! This is amazing, i have been messing with my iphone for 6 or so hours now, and FINALLY something worked! I had to do it twice BUT its so worth it. My iphone was stuck in a loop, now it is connected to itunes. I am so happy i found this link! Thanks!:D:D:D:D:D:D:D:D:D:D:D:apple:
     
  10. sedyo macrumors newbie

    Joined:
    May 16, 2011
    #10
    No blink in every 10 minute

    I have same problem. My iPhone 3GS was tethered jailbroken, when I was going to just boot tethered right now with reds0w, then the iPhone hampered and stuck on apple logo with the spinning wheel, afterward I couldn't do anymore. I want to try this way but I couldn't identify the blink every 10 minute, my iPhone just frozen display for the long time until battery die. Is it sure exactly happen at every 10 minute or more? Please help me.....
     
  11. incajew, Sep 9, 2011
    Last edited: Sep 9, 2011

    incajew macrumors newbie

    Joined:
    Sep 9, 2011
    #11
    easy fix without restoring

    My mail had been crashing so I did a hard reset but instead of fixing the problem my phone ended up stuck with the spinning wheel and nothing could stop it. I did not want to restore because my back up was not very recent and my PC back up isn't capturing all of my data.

    I paid $29 and called in for tech support. The guy told me to push home/off as for a hard reset which I had already tried but he told me told keep pressing the buttons and one of two things would happen - either a black screen or a silver apple. After 1-2 minutes the apple appeared and I was able to turn the phone off with the top right button. He had me leave it off for another minute then turn it on. Miracle of miracles it worked and my phone is fine and now backed up.
     
  12. cirinzo, Sep 13, 2011
    Last edited: Sep 13, 2011

    cirinzo macrumors newbie

    Joined:
    Mar 31, 2011
    #12
    ive tried. but it went back to the loading screen

    ive reach the restore till the option that "set-up a new iphone" and "restore from back-up"

    ive chosen both, but still same thing is happening?? i need help gurus. :(

    itunes says sync complete after a new iphone set-up. weird??? im going to throw im iphone if i cant find a solution....

    update again.:

    ive tried using tiny umbrella cause a friend told me that they have option to fix restore, so i tried but this came out.

    http://i1233.photobucket.com/albums/ff385/cirinzo/iphone/IMG_3195.jpg


    im losing hope now... :(
     
  13. vule678 macrumors newbie

    Joined:
    Sep 15, 2011
    #13
    no power button

    I have the same problem with the iphone stuck on the apple logo . But the problem is my power button does not work at all ! any suggestions ?

    thanks
     
  14. alfadog77, Sep 28, 2011
    Last edited: Sep 29, 2011

    alfadog77 macrumors newbie

    Joined:
    Sep 28, 2011
    #14
    never blinks

    i have the iPhone 4 with iOS 4.3.4 and tried jailbreaking with redsn0w and i forgot to click just do a tether jailbreak and now my phone is stick on the apple logo with spinning wheel and i never saw it blink and started at for a good 30 minutes and never blinked once. The spinning wheel just kept going around and around veryyyyy slowly.

    please help, thanks

    EDIT: i fixed it instead of doing waiting for the blink i somehow got it into DFU mode while it was on the charging screen.
     
  15. onlyfor1comment macrumors newbie

    Joined:
    Nov 8, 2011
    #15
    Worked for me.

    I didnt wait at all. Just picked up the phone and did the procedure without waiting 10 min. I messed up the first time (I let go of the "home" button instead pf "sleep/wake" so i had to do it again, right after, and it worked. Thank you for saving me $30
     
  16. david314 macrumors newbie

    Joined:
    Nov 24, 2011
    #16
    OMG. This was magnificent. I'd tried all the "obvious" things, done all the stuff I've done in years past when I needed to reset my iphone, etc. But this saved the day. My iPhone is alive again. Thank you soooooo much! You definitely saved me some hours!
     
  17. jamesyman macrumors newbie

    Joined:
    Jan 10, 2011
    #17
    i did this process with a few small tweaks, for i did do what he said, but i did'nt connect to my macbook air. i did the process
    then hard reset it again (hold sleep for exactly 10 secs. and hold home button for like 2-3 mins) after his process.

    vote if it worked!!!!! :d :d :d
     
  18. ElZeus macrumors regular

    Joined:
    May 26, 2008
    #18
    This worked for me after being in a boot loop from a failed jailbreak. Tnx
     
  19. Dark Dragon macrumors member

    #19
    try that...

    try entering safe mode, turn off your device(hold both home and power buttons,it will reboot, keep holding, it will turn off again, make sure it wont turn again, then release buttons) now, while turning it on again, hold the volume+ Button, it would take some time, but isn't it worth it to get your device back again?, okay it will show a respring wheel then, if it did, then your succed, remove the tweak or app that you think it caused the problem, and (ReBoot) :)

    Heard it from:Barisaykut
     
  20. lovelydan macrumors newbie

    Joined:
    Aug 3, 2012
    #20
    thanks

    hahahahaha u are a genius...worked so damn perfect
     
  21. zztt1234 macrumors newbie

    Joined:
    Apr 21, 2012
  22. asdubro macrumors newbie

    Joined:
    Oct 13, 2011
    #22
    My solution

    Hi everyone, my name is Gustavo and I live in Brazil, so my English is not the best. After spending a few days with the same problem as described, I found a solution and I’d like to share.

    I have a jailbroken Iphone 4 that got frozen after an upgrade on Cydia. Same thing as the others, Apple logo for a few minutes and than a semi-frozen spinning wheel.

    After some research, and innumerous attempts, I found a way to put your phone alive again. Download the latest version of Redsnow, go to extras, put your device on DFU mode and hit “Just boot” button, that will boot your device tethered. A few minutes later, my phone was working again …. but tethered.

    After getting my phone back, I decided to find what happened, and how to solve it.

    If you don’t know for sure what caused, the best thing is to restore your phone using Itunes. So, the process is easy to find on Youtube, and you just have to search for restore iphone.

    Still, I had to find what made my phone freeze… Well, in my case the solution was related to a stupid idea I had a few days ago. I’m running iOS 5.0.1, but I had an App the required 5.1.1 for the latest upgrade… The genius here, edited the information inside the iphone using Ifunbox, and changed the iOS version number from 5.0.1 to 5.1.1. GREAT, I could bypass the limitation from my app, and downloaded the latest version.

    Two days ago, I decided to upgrade my data counter app, that I had installed by Cydia. When I did it, Cydia decided to uninstall Corona Untether, once my system was running “5.1.1”, and this Corona needs an iOS 5.0.1 or 5.0… So, long story made short, when I upgraded Data Counter and lost Corona Untether, I lost the capability to boot my phone.

    I changed my iOS version number back to 5.0.1, installed Corona again and rebooted smoothly.

    I hope that this info may help you guys.

    Best regards.
     
  23. SandGirl macrumors newbie

    Joined:
    Mar 28, 2013
    #23
    help

    I've tried this several times, iTunes does not recognise my iPhone 2g at all.
    This one time, after doing the 10 seconds home/lock button drill, I tried holding down my home button for 3-4 minutes, the phone still did not show up in iTunes.
    Suggestions, please?:(
     
  24. Rethoy macrumors newbie

    Joined:
    Dec 22, 2013
    #24
    Thanks

    thanks so much it worked! i was so worried:D wow thanks
     
  25. hoodrathughheff macrumors newbie

    Joined:
    Feb 6, 2014
    #25
    ok so i created my account jus to drop my two cents about this. reading this encouraged me too fix a old iphone even though i have a 5c. i simply attempted to enter my phone into dfu mode twice untill the screen just stayed black then i entered restore mode n waalaaa it worked like a charm now im in the process of restoring i hope i dont get any error message! good luck to all
     

Share This Page