Resolved Phone Takes 10 Minutes to Start After JB

Discussion in 'Jailbreaks and iOS Hacks' started by haticK, Feb 4, 2013.

  1. haticK, Feb 4, 2013
    Last edited: Feb 4, 2013

    haticK macrumors 6502a

    haticK

    Joined:
    Jun 11, 2011
    Location:
    New York
    #1
    So I just got the evasi0n JB for iOS 6.1 on an iPhone 4S and now whenever my phone restarts it sits at the apple logo for 10 minutes. Is anyone else having this problem? I'm pretty positive it isn't anything I downloaded because it happened before I got anything from Cydia.
     
  2. ~Ks383~ macrumors 6502

    Joined:
    Jul 6, 2011
    #2
    That happened to me once. I didn't wait 10 minutes but it was taking much longer than normal. Holding in the power and home button long enough to get the phone to reboot itself again allowed my phone to reboot normally. I hope that helps.
     
  3. JPChicago macrumors regular

    Joined:
    Nov 9, 2012
    Location:
    Chicago
    #3
    Just do a hard boot. power and home button together until it restarts.
     
  4. haticK thread starter macrumors 6502a

    haticK

    Joined:
    Jun 11, 2011
    Location:
    New York
    #4
    Should I turn the phone off before doing this or do it while it's on?
     
  5. ~Ks383~ macrumors 6502

    Joined:
    Jul 6, 2011
    #5
    Do it while it's on and you're stuck on the Apple logo. The phone will reboot.
     
  6. haticK thread starter macrumors 6502a

    haticK

    Joined:
    Jun 11, 2011
    Location:
    New York
    #6
    Thanks, it starts up much faster now. Apparently it has to do with opening the weather app because it's bugged right now.
     
  7. shenan1982 macrumors 68040

    shenan1982

    Joined:
    Nov 23, 2011
    #7
    That's what caused it for me too. I opened the weather app and it worked fine, then I rebooted and it stuck at apple logo, and then had to force restart then it worked fine but now weather is broke.
     

Share This Page