phone wont restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nlpearson, Jun 22, 2010.

  1. nlpearson macrumors newbie

    Joined:
    Jun 22, 2010
    #1
    ok my iphone 3gs has paused restoring for the 3rd time at about 20% or less it been sitting there for nearly 12 hours and it is just not making any progress.
    does anyone have any tips or just tell me wats wrong with it i would apreatiate it if somone would reply thank you.:(:(:(:apple:
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  3. Hawaga macrumors member

    Joined:
    Jun 21, 2010
    #3
    Same problem here...

    Tried everything:

    DFU Mode
    Hard Reset
    tried on another mac
    tried on a Vista 64 PC
    USB hub
    New USB/Dock cable
    switch usb ports
    iTunes 'normal' way (downloading firmware automatically)
    Trashing Library/iTunes/iPhone Software updates/ ispw
    Reboot
    Downloading firmware separately from apple official link and installing manually (iTunes alt/restore)
    Going back to th official route

    iTunes 9.2 (last build)
    MBP leopard 10.5.8

    GOING CRAZY :confused:

    Please help!!
     

Share This Page