Phone won't send email (now with restoring problem)

Discussion in 'iPhone' started by DuFFy, Aug 11, 2008.

  1. DuFFy macrumors regular

    Joined:
    Dec 8, 2007
    Location:
    Phila
    #1
    So i have a 1st gen iPhone on 2.0.1 and i went to send an email from my yahoo account, and it just keeps trying to send it, showing the progress bar at the bottom full, then just keeps loading and eventually stops and just says under the last update time "1 unsent message", i tried restarting the phone, normally and hard reset and its still doing it. On top of it, i cant access the email, theres no "unsent email" folder where the email is so i cant try and send it. its a really long email that i dont feel up to retyping, even if i could remember everything i said in it. help please!
     
  2. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #2
    Have you tried restoring? Make sure you don't sync with your mail accounts on your computer. Then add the mail account on your phone again.
     
  3. ubersalad macrumors 6502a

    Joined:
    Feb 26, 2008
    #3
    You're screwed, next!

    Perhaps you should try sending with wifi connection instead of edge, which I presume was the case when you sent this email.
     
  4. DuFFy thread starter macrumors regular

    Joined:
    Dec 8, 2007
    Location:
    Phila
    #4
    im afraid id lose the email.

    no i was on wifi, maybe i should try edge?
     
  5. DuFFy thread starter macrumors regular

    Joined:
    Dec 8, 2007
    Location:
    Phila
    #5
    So I just went to restore my phone because none of email address were working. and now it restored and trying to restore from my backup but its been around 20 minutes and its not even half done loading the backup. why the f is it taking so long. And my iTunes crashed when i tried restoring the first time..

    EDIT: its been over a half hour now and its just reaching half way just to restore the backup, this is terrible.
     

Share This Page