Photo Booth Camera not working?

Discussion in 'MacBook' started by Grimbo, Jul 7, 2009.

  1. Grimbo macrumors member

    Joined:
    Mar 15, 2009
    Location:
    Birmingham, UK
    #1
    Photo Booth camera isn't working.. there's been no damage to the iSight so can't figure out what, webcam don't work on aMSN either.

    Just comes out like this.

    [​IMG]
     
  2. waterskier2007 macrumors 68000

    waterskier2007

    Joined:
    Jun 19, 2007
    Location:
    White Lake, MI
    #2
    my friend had this problem. i had her reset the smc and it worked. search the apple support for resetting the smc. i know that on my macbook it was unplugging it, taking the battery out and then holding down the power button for 5 seconds then reconnecting everything and powering back up. try the smc approach
     
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3
    Have you tried a simple reboot?

    If so try a safe boot, to do so hold down the shift key straight after the boot tone and let go when you see the spinning gear. Once it has loaded to desktop restart.

    This has worked for me before when I had that error.
     
  4. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #4
    Like the second poster stated, perform an SMC reset and it should work. If it doesn't then check to see if the camera is located in System Profiler under USB and USB high-speed bus named "Built in iSight". If it isn't, then it's faulty or something isn't connected correctly.
     
  5. Grimbo thread starter macrumors member

    Joined:
    Mar 15, 2009
    Location:
    Birmingham, UK
    #5
    Held the shift down after restarting it.. worked, cheers everyone.
     
  6. souledbeatz macrumors newbie

    Joined:
    Jul 19, 2011
    #6
    Hello folks!! Before you consider holding the shift key!!!!!!

    I WAS RESEARCHING SEVERAL THREADS ON HOW TO FIX MY ISIGHT AS WELL :p.

    BUT ONCE I HELD THE SHIFT KEY ONLY BEFORE THE CHIME SOUND IT FREAKED ME OUT :eek:. I LOST MY WIRELESS SIGNAL MY AIRPORT CARD WAS REPORTED NONEXISTENT AS WELL AS MY IMOVIE AND PHOTOBOOTH (MENTIONED SOMETHING ABOUT A GRAPHICS CARD AND QUARTZ CARD) :confused:

    THANKS FOR YOUR HELP GUYS, BUT AT LEAST BE MORE DETAILED AT WHAT WE WILL EXPECT ONCE WE DO THIS.

    IT DIDN'T WORK. BUT THANK GOD I JUST HAD TO SHUT IT DOWN AND THE WIRELESS SIGNAL RETURNED.

    PS. YOU KNOW I CRIED MY HEART OUT BECAUSE OF THIS :(. NOT GOOD TECHNOLOGY.

    IN THE MEANTIME FOLKS, BE DETAILED AS TO WHAT WE SHOULD EXPECT AND BE THOROUGH WITH THE STEPS THAT HAVE WORKED WITH YOU WHEN FIXING THE BUILT-IN ISIGHTS.

    THANKS IN ADVANCE! :)
     

Share This Page