photo booth does not show an image it shows a plain color.

Discussion in 'Mac Apps and Mac App Store' started by juanster, Apr 7, 2007.

  1. juanster macrumors 68020

    juanster

    Joined:
    Mar 2, 2007
    Location:
    toronto
    #1
    for some reason i just started photobooth and it does not show an image or anything just a green screen? what the.... what does that mean? anyone here with experience with photobooth what s going on?,, tried the help buttong but didn t get much help i dont know what s going on. when i change the effects setting it just shows different colors and the other effects it just shows green in all of them...what to do what to do? anyone please help
     
  2. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #2
    It happens on my pop art one. All of them apart from the top left square are just blanked out yellow.
     
  3. juanster thread starter macrumors 68020

    juanster

    Joined:
    Mar 2, 2007
    Location:
    toronto
    #3
    how did u fix this? or is it still doing it?
     
  4. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #4
    It's still doing it. i haven't had an attempt at fixing it as i have little time as it is, and i don't use photo booth much, so its not really an issue. Will have a look around when i have a spare moment.
     
  5. juanster thread starter macrumors 68020

    juanster

    Joined:
    Mar 2, 2007
    Location:
    toronto
    #5
    oh ok lt me know if u find a way to fix it,,please
     
  6. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #6
    I quick google search brought this up and if you download it, photobooth should work fine. can't test it at the moment, as i'm on my iBook and not my G5.
     
  7. juanster thread starter macrumors 68020

    juanster

    Joined:
    Mar 2, 2007
    Location:
    toronto
    #7
    hello everyone, i am trying to take my daily picture in photobooth (i do this everyday i will be making a huge slideshow of my evolution day by day)but photobooth is not displaying an image, instead the whole screen is green and if i take a picture the pictur ewill just be the whole screen fille din with green? what is this? how do i fix it? even if i change teh effects it will just change colours for osme and show no chnage for the next set of effects....thank in advance for your help

    ok man thx i ll try that im not in my macbook right now either and have no connection to the interbnet i am at work but i ll try it as soon a si get home thanx
     
  8. juanster thread starter macrumors 68020

    juanster

    Joined:
    Mar 2, 2007
    Location:
    toronto
    #8
    seems liek it worked perfectly thanks a lot man
     

Share This Page