Photo booth - no sound on video recored file

Discussion in 'Mac Basics and Help' started by ryosnk, May 18, 2010.

  1. ryosnk macrumors newbie

    Joined:
    May 18, 2010
    #1
    Ok, i just a macbook (used from a friend) and I decided to record in photo booth a 2 minute video of me and my son (i have done two before and worked fine) and I thought it went well but when I decided to play it the only thing that worked on it was the video but had no audio playback. What happen and is their a program that can maybe retreat the sound it maybe its still in the file? Any help would be great thanks.
     
  2. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #2
    Go into system preferences >> Audio / Sound Devices >> and on the 'Input' tab make sure that it is set to Mic and not Line In. If it was set to Line In, then you probably didn't get the sound recorded when you made the video.

    Sorry if that's the case.
     
  3. ryosnk thread starter macrumors newbie

    Joined:
    May 18, 2010
    #3
    Thanks for the info. I recorded another video after that one and it was longer and had audio on it and I did not change any audio function. It just sucks because it was a cute video of my son. Thanks again.
     
  4. cantfind macrumors newbie

    Joined:
    Jun 28, 2010
    #4
    new problem with sound in photo booth

    i'm new to macs. thank you guys for the info you gave others on how to make the sound louder in photo booth. it helped me too. now i'm having a different problem. in playback the recorded voice comes out ahead of the mouth movement. it looks like a badly dubbed movie.:)
     
  5. Tickedy boo macrumors newbie

    Joined:
    Feb 20, 2011
    #5
    Solved

    Hi there,
    If you still have the video I had the same problem and managed to play the file in vlc player (software-downloadable for free and brilliant for playing many different media types although i'm sure you know this but just in case:
    http://www.videolan.org/vlc/download-macosx.html )
    The file is located in pictures/photobooth so just open it with vlc and almost certainly the audio is there.
    Best of luck
     
  6. beatlehead macrumors newbie

    Joined:
    Mar 28, 2014
    #6
    I know this is an old thread, but THANK YOU THANK YOU THANK YOU! I also had a memorable video with my son that didn't appear to have sound. I did what you suggested and it was there. I can't tell you how happy I am to have found that movie intact.
     
  7. hellotherelovey macrumors newbie

    hellotherelovey

    Joined:
    Feb 28, 2016
    #7
    i know this thread is old, but if there is anyone out there that can help, PLEASE I NEED YOU SO MUCH!!!!!!! i took a video with photobooth for a grad school project and when i played it back, there was no sound. i have tried all the suggestions posted above and nothing works. this video is a huge portion of my grade and it is completely impossible to recreate. does anyone have any suggestions, i will do anything. i'll totally pay money if there's a way to fix this... please help me mac geniuses!!!!!!
     

Share This Page