Photo Booth strange problem...

Discussion in 'Mac Basics and Help' started by Zictor, Dec 24, 2007.

  1. Zictor macrumors newbie

    Joined:
    Dec 24, 2007
    #1
    Hey, I started up photo booth and its not working right. I can't see half of the effects that are in the newest version, and half of the image seems to be cut off, like it's not responding from the left side of the camera. I'm really really confused as to what has happened to it. I've tried reinstalling ALL the applications that came with my Mac, but I don't wanna have to keep going over this process, as its only photo booth thats not working properly.

    Another thing is, it still works fine in iChat so there's nothing wrong with the iSight camera. I've not managed to find a thread with anything like this, or what the solution is.

    One thing I did do was, because I'm new to using Mac's I created an application stack and just dragged the aplications into a separate folder, they worked, but I transferred them back to the applications folder when I realised i'd done it wrong, deleted the folder I'd moved them to. I'm fairly sure thats what caused it but I want to know what to do to put it right! I really want Photo Booth to work properly, but I can't seem to re-install it correctly or anything.

    Hope you can help because I'm gonna keep trying stuff till its fixed, but it'd help if I knew the right thing to do...

    Here's a couple of screen shots I've taken to give you a better idea.

    http://img.photobucket.com/albums/v486/Zictor/WTF.png

    http://img.photobucket.com/albums/v486/Zictor/WTF2.png

    Thanks guys!
     
  2. Plymouthbreezer macrumors 601

    Plymouthbreezer

    Joined:
    Feb 27, 2005
    Location:
    Massachusetts
    #2
    Looks to me to be a hardware issue... I'd see what Apple thinks.
     
  3. Zictor thread starter macrumors newbie

    Joined:
    Dec 24, 2007
    #3
    No it's a software issue because it still works in iChat. I think I messed it up when I moved the applications to a new folder, then back again. All's I was trying to do was create a stack of applications to put on the dock but I did it wrong, and have somehow messed up Photo Booth, but re-installing doesn't seem to work!

    Hope that explains it a bit better!

    Edit: Resolved it, I just re-installed my leopard upgrade disk, Easy as Pi! I'm NOT messing around with applications again!!!
     

Share This Page