Photo failed to send

Discussion in 'iPhone' started by Nyla, Dec 17, 2008.

  1. Nyla macrumors newbie

    Joined:
    Dec 17, 2008
    #1
    Hello All,

    Coming from years on a blackberry - working with a 30 day trial and I'm looking for some help.

    I can live without MMS, but am having big trouble sending photos via email. I receive a "photo failed to send" error. I use an enterprise service, rented or leased, not a corporate setup.

    The progress bar hangs, and eventually the photo is placed in the outbox. I've reset connections, etc. but the problem is consistent. Seems limited to sending on Edge. WiFi pushes out the photos just fine.

    Occasionally, several copies of the email w/ photo attachment will hit the recipient's box within minutes of each other.

    Searched Google and found several references to the bug, a few responses on Apple's forum, but no solution.

    Any ideas?

    Thanks for any advice.
     
  2. Nyla thread starter macrumors newbie

    Joined:
    Dec 17, 2008
    #2
    Anyone?

    Here's the error message:
    Photo Delivery Failed
    A copy has been placed in your Outbox. Operation could not be completed. (MFMessageErrorDomain error 1041)

    Every time when sending from Edge. Eventually the photo shows up, but the wheel keeps spinning, trying to send mail AFTER the mail w/ photo attachment has been delivered. This tears up the battery.

    I've reset the phone, yet when the OS comes back up, the mail is still trying to send.

    No else having this issue I guess?
     
  3. bstpierre macrumors 6502

    Joined:
    Mar 28, 2008
    #3
    I just got this error (not sure of the specific error message). I figure my issue is because I stepped out of a coverage area before the photo was sent (ie, further inside the building).
     
  4. Nyla thread starter macrumors newbie

    Joined:
    Dec 17, 2008
    #4
    5 solid bars of Edge

    I considered perhaps it was something to do with the handoff between WiFi and Edge. But then I tried sending a photo without ever turning on the WiFi radio and it failed as well.

    The photo does eventually get delivered. Twice.

    Typically two copies drop to the inbox. Deleting the orphan message in the Outbox doesn't matter. It continues to send (cache perhaps??) regardless.
     

Share This Page