Photobooth blackness?

Discussion in 'macOS' started by codo, Oct 2, 2008.

  1. codo macrumors 6502

    Joined:
    May 17, 2006
    Location:
    England, United Kingdom
    #1
    Hello,

    I recently opened photobooth having only used it maybe a week or two ago, only to find the camera light on my MacBook lights up but the photobooth window remains black as seen here >> http://img230.imageshack.us/img230/2571/screencaptureyk2.jpg .


    I've tried deleting the photobooth plist, reset permissions and all that stuff. I then updated to the most recent version of 10.5 and still no joy.

    I know the camera isn't broken because if I open quicktime and set the built in isight i see myself there okay. Same with youtube quick capture etc, it's all fine. So the problem is defiantly photobooth, which is quite annoying.

    Any ideas?

    Cheers,

    Chris.

    p.s. I did a forum search but couldn't find any remedies that worked so forgive me if this is a "known" issue or something.
     
  2. soberbrain macrumors 65816

    soberbrain

    Joined:
    May 9, 2008
    #2
    Did doing "all that stuff" include a PRAM and PMU reset?
     
  3. codo thread starter macrumors 6502

    Joined:
    May 17, 2006
    Location:
    England, United Kingdom
    #3
    I completed this procedure with no joy.

    Not sure what else I can do?
     
  4. JMax1 macrumors 6502

    JMax1

    Joined:
    Oct 17, 2006
    Location:
    Harlem, NY
    #4
    I'm having that same problem - did you ever manage to fix it?
     

Share This Page