Photobooth doesnt work any more - 'cannot open because the camera is in use...'

Discussion in 'Mac Basics and Help' started by grum, Dec 20, 2006.

  1. grum macrumors regular

    Jul 22, 2006
    Had my Macbook for a couple of weeks now - photobooth has been working fine, but since i connected my new digital camera, it wont open, saying the camera is in use by another application. I have unmounted the digital camera and quit iphoto etc, but its still not working. I have also rebooted since then and its still happening.

    Thought this kind of thing wasnt meant to happen on macs :p

    Anyone got any ideas?
  2. bearbo macrumors 68000


    Jul 20, 2006
    is the indication light on the isight on?
    have you ever chose to have ichat use another camera, which at this moment is not connected anymore?
    i doubt it has anything to do with a digital still camera
    er... is this necessary?
  3. grum thread starter macrumors regular

    Jul 22, 2006
    No not tried it with another camera. You know what I've just realised, that I am a total cretin, he he. I am using the macbook in lid-closed mode :rolleyes:. Its just that this is the first time i tried it since i used my camera and thought the two must be associated. D'oh.

    Please feel free to kill me.

    p.s. was only joking about the Mac thing, calm down ;)

Share This Page