Photos App Deleted iPhoto Album

Discussion in 'Mac Apps and Mac App Store' started by charlie999, May 5, 2015.

  1. charlie999 macrumors newbie

    Joined:
    Feb 15, 2014
    #1
    I have 12000 images in an Aperture library and converted them into the Photos app for Mac which went well. It converted the Album structure correctly and grouped all the albums into one folder called iPhoto.

    I then made it the system library and uploaded them to iCloud which took ages but once uploaded all was good. At the same time I turned on iCloud photos on iPhone and iPad and stated to sync. All seemed to be going well then suddenly I noticed that the iPhoto folder and all the albums within had gone. The pictures still present though but not within albums.

    I noticed the folder had gone first on my iPad but once the Mac had synced it was deleted on there too.

    I then deleted the lot and tried again but ended up with the same result.

    Anyone else having the same problems? I'm thinking about deleting the lot and staring again but wanted to wait till the bug if it is a bug is recognised and then fixed by apple.

    I have done the same thing to my wife's collection of 2000 pictures but that went well and album structure still present.
     
  2. Phuntoosh macrumors newbie

    Joined:
    May 13, 2015
    #2
    Yes. I have had exactly the same issue.

    However when you login to the iCloud website and go into your library that way, the albums are still preserved.

    I'm just trying to work out how to get them back on my Mac.

    I already know that the albums are not supposed to show on an iPhone or iPad. But they should definitely remain on the Mac.

    Anyone found a solution yet?
     

Share This Page