Photos app problem with Safari

Discussion in 'iPad' started by aduteau, Jan 5, 2011.

  1. aduteau macrumors 6502a

    Joined:
    Oct 14, 2007
    #1
    I guys,
    I was using safari with my ipad and tried to save some images (touching the image in safari and holding down until the menu that shows "save image" appears) to save them into Photos app.

    I did just that, but when I open up the Photos app (the default app for photos one that comes with the ipad) and go to the saved images section, I get a gray thumbnail with "JPEG" written in it with now photo preview in the thumbnail ...

    When I try to select the thumbnail ... I cant do it at all.. Its as if the pic is non existing .. but has a thumbnail with the word "JPEG" in it ...
    These thumbnails are always there and I cant delete them at all.

    Anyone had this problem before ?

    Thx guys
     
  2. abriwin macrumors member

    Joined:
    Apr 1, 2009
    #2
    Where does Safari save images like that? Do you get an option?

    I was really angry when iOS 4.2 came out as the native photo app under 3.2 saved all my images as events sorted by date. After the update all that was lost.

    I must say I have no clue about saving images from Safari on the iPad as all my images were imported from SD memory chips from my camera. So I'll be interested to see what answers you get as the Photo app on the iPad is just useless. I wasn't going to wait for Apple to sort out the mess so I got an App from the store which works a treat. it's called Album manager and costs less than a Euro!

    designed by some guys in Korea I think and they did a really good job. Cabinets, albums, notes, really well done. Credit given where credit due.
     
  3. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #3
    Have you tried it with a different picture? I just tried it and it works for me. It's possible that image may not be embedded correctly into the webpage.
     
  4. aduteau thread starter macrumors 6502a

    Joined:
    Oct 14, 2007
    #4
    any ideas on how I can delete those corrupted thumbnail images that I cant select ?

    I hope its not a restore ?
     
  5. wyneken macrumors regular

    Joined:
    Feb 26, 2010
    Location:
    The great State of Maine
    #5
    I have no idea what causes this problem, but I haven't encountered it when using the iCab browser.
     
  6. abriwin macrumors member

    Joined:
    Apr 1, 2009
    #6
    Dont forget some images might not be downloadable. There might be a transparent overlay called spaceball.gif which is effectively just one pixel. So you might have downloaded that and that's why you cant see anything?
     

Share This Page