Photos app thumbnails not loading Mac OS 10.12 beta 2

Discussion in 'macOS Sierra (10.12)' started by Alhagar, Jul 7, 2016.

Tags:
  1. Alhagar macrumors member

    Joined:
    Apr 19, 2015
    #1
    intalled Mac OS 10.12 beta 2 and photo app thumbnails not loading. Has been 16 hours since I installed it and only 20% of thumbnails (In a library of 15 k photos) have loaded.

    When I try to repair the library I get a message saying that the library cannot be opened.

    Have not had this issue on2 other Macs with Beta 2 installed.

    Any ideas?
     
  2. Alhagar thread starter macrumors member

    Joined:
    Apr 19, 2015
    #2
    Turning off iCloud Photo Library, restarting machine, and turning iCloud Photo Library back on solved the problem.
     
  3. mixel macrumors 65816

    mixel

    Joined:
    Jan 12, 2006
    Location:
    Leeds, UK
    #3
    Do you have iCloud Photo Library enabled? I noticed in the instruction pages that if you repair the library it will re-upload the entire thing! Is that still happening when you look in Photos Preferences? as it might prioritise that over generating new thumbnails.

    If you view a photo fully does it generate the thumbnail for that pic? I reverted to el cap from beta 1 due to weirdnesses with Photos syncing. Im backing up before trying The public beta now..

    Edit: I see you solved it, cool. :)
     

Share This Page