Photos are Corrupted when viewing on iPad

Discussion in 'iPad' started by wootang00, Apr 20, 2010.

  1. wootang00 macrumors member

    Joined:
    Apr 20, 2010
    #1
    Hi,

    Is anyone else having this problem? When I sync a folder of photos to the iPad, a handful of them come out corrupted. I thought this was a computer issue, so i tried it on multiple computers, same problem.

    I took it back to the apple store and they exchanged it out for me, but after syncing my photos again its doing the exact same thing.

    How it is corrupted is that there are horizontal bars going to the picture making it look "out of sync". Sometimes the full picture does even render. Funny thing is that on the thumbnails though it looks perfectly fine.

    I was thinking it was the original file, but this "corruption" is random. I've synced the same folder multiple times and its usually different everytime. Sometimes it works perfectly, sometimes it doesnt. (thus i can deduce that its not a specific file thats making it go "corrupt")

    I think it has to do with the optimization process, (maybe my computer is too slow?) but who knows.
    I synced about 100 pics, and id say at least 15 of them are "corrupted"
    Any ideas or suggestions? (i think its software based)

    Thanks!
     
  2. wootang00 thread starter macrumors member

    Joined:
    Apr 20, 2010
    #2
    One other issue: If i sync a folder of 24 pictures, for some reason it says 25. Very interesting.
     
  3. camarobh macrumors 6502

    Joined:
    Jul 17, 2007
    Location:
    San Diego, CA
    #3
    Not here

    I have synced hundreds of photos to my iPad from iPhoto with no issues.
     
  4. wootang00 thread starter macrumors member

    Joined:
    Apr 20, 2010
    #4
    I have a PC so i don't have iPhoto.
    I just use iTunes to sync.....

    Any other PC users try?
     
  5. wootang00 thread starter macrumors member

    Joined:
    Apr 20, 2010
    #5
    anyone using a PC with problems?
    Man.. this is so frustrating...

    I'm assuming my computer is just too slow.. :(.
    I really dont think it could be the files.
    The files are perfectly fine on the computer.
     
  6. wootang00 thread starter macrumors member

    Joined:
    Apr 20, 2010
    #6
    ok.. turns out it was the computer.. its too slow.

    just an FYI everyone, if you have a p4... it aint going to "optimize" well and give you corrupted photos. also, i dunno why it gave problems.. (it shouldntve affect it.. ) but still..

    interesting... =/
     
  7. Ankah macrumors newbie

    Joined:
    Apr 23, 2010
    #7
    could also try deleting the photo cache, that will force it to reoptomize
     
  8. wootang00 thread starter macrumors member

    Joined:
    Apr 20, 2010
    #8
    tried everything.. in the end the computer(s) were not fast enough.

    the files are perfectly fine.
     
  9. kultschar macrumors 6502a

    Joined:
    Mar 26, 2010
    #9
    Nice excuse for a new computer :D
     
  10. mikegg macrumors newbie

    Joined:
    Mar 28, 2011
    #10
    I have this same problem and my PC is NOT too slow

    I have an Intel i7 4 core processor (one of the faster clock ones) and 6 GB of fast memory running under Windows 7. I have the exact same problem on certain photo folders through iTunes and others are fine. There is nothing I can see different about the files in general. The file that syncs correctly actually has more photos at higher resolution than the ones that won't sync correctly. The thumbnails look fine. Open them and every one is fuzzy and split in half with another photo. This affects every photo in the folder, so the problem is somehow at the folder level. These all sync and display fine on my iPod, though.
     
  11. cameronjpu macrumors 65816

    Joined:
    Aug 24, 2007
    #11
    I too have the same issue and situation. Any suggestions?
     

Share This Page