Photos for OS X - Smart albums issue

Discussion in 'Mac Apps and Mac App Store' started by mgpg89, Jun 1, 2015.

  1. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #1
    I tried making a smart album in Photos for OS X called that contained all photos that were taken over the past year.
    So I created one rule, specifically: Date - is in the last - 1 - years.

    However, the smart album turns up empty, even though there are a lot of pictures taken over the past year in the library.

    Additionally, when I go back in and try to edit the criteria, the rule shows (!Invalid) where 'years' previously was.

    Anyone know what's up?
     
  2. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #2
    Same for smart albums with Faces. People are properly recognized but albums with selected faces turn up empty.
     
  3. mgpg89 thread starter macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #3
    I take it you haven't found a fix for this yet?
     
  4. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #4
    No. It just doesn't work. I tried to rebuild the library, but to no avail.
     
  5. mgpg89 thread starter macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
  6. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #6
    Yep. I do try to send bug reports to Apple whenever I stumble upon things like this. And it happens more and more often.
     

Share This Page