Photos for Yosemite - Not uploading.

Discussion in 'Mac Apps and Mac App Store' started by DannyBres, Apr 26, 2015.

  1. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #1
    Setup
    Photos for Yosemite
    Imported iPhoto library (17,000ish photos)
    MacBook Air
    Library on USB 2 external drive.

    I have enabled iCloud Photo Library in Settings and in Photos. I have left my Mac connected to the net for weeks.. with Photos running and without and it appears none of the photos have uploaded at all....

    Any tips for diagnosis?
     
  2. Fransenson macrumors newbie

    Joined:
    Apr 30, 2015
    #2
    Got the exact same problem. Plus the broken upload process slows my late 2012 iMac down like hell. Beachballs everywhere. After stopping the upload process everything is smooth again.

    Any suggestions?
     
  3. DannyBres thread starter macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #3
    Yeah, I started again.

    I made a new Photos library, made that my System Photos Library allowed that to sync, it was empty.

    Then switch back to my existing one, all uploaded now and working great! :)
     
  4. Fransenson macrumors newbie

    Joined:
    Apr 30, 2015
    #4
    I just tried this and hope it will work for me too. Just made a new library, made this empty library my system library and ticked "iCloud Fotolibrary" for a few seconds. Then disabled the whole thing and switched back to my old one. Now it is at "preparing objects" and at least my system does not die while it is doing this. improvement!
     
  5. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes

Share This Page