photos lost in iPhoto

Discussion in 'Mac Basics and Help' started by aureiden, Nov 22, 2007.

  1. aureiden macrumors member

    aureiden

    Joined:
    Mar 7, 2007
    Location:
    USA
    #1
    Why do images sometimes get lost in iPhoto? I'm talking about the grey square with the exclamation point. That f***ing exclamation point! Why does this happen and is there any way to retrieve those images? And it's NOT because I accidentally or intentionally deleted them. I think it happens when I rebuild my thumbnail cache.
     
  2. aureiden thread starter macrumors member

    aureiden

    Joined:
    Mar 7, 2007
    Location:
    USA
    #2
    Another thing that iPhoto does to piss me off: whenever I try to empty its trash, it'll spontaneously quit on me.
     
  3. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #3
    What version of iPhoto are you running, and are you using Tiger or Leopard?
     
  4. aureiden thread starter macrumors member

    aureiden

    Joined:
    Mar 7, 2007
    Location:
    USA
    #4
    Version 6.0.6 and Tiger.
     
  5. skybolt macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #5
    Have you done anything to/with those photos from the library in finder? If you have, it will cause the problem you are having. We must stay out of the finder if we want to use iPhoto.

    If you have not done anything in finder, you might try a rebuild. The instructions are on Apple's support / knowledge base site.
     

Share This Page