Photos missing in Photo Stream

Discussion in 'iOS 8' started by RaisinCain, Jul 17, 2014.

  1. RaisinCain macrumors newbie

    Joined:
    Jul 17, 2014
    #1
    Hello!

    I just returned from vacation a couple of weeks ago and have found that many (several dozen) of my pictures are not transferring to my iPad (via Photo Stream) for viewing. These are pictures I took on my iPhone 5s, and interestingly all of the photos ARE showing up on my iPod, but not my iPad.

    Several photos from the beginning and end of the vacation show up on the iPad, but several dozen pics in the middle of the vacation are missing. FWIW, all of the missing photos appear to be in one contiguous chunk covering several days in the middle of the vacation.

    Any idea why the iPad is missing several of these pictures and what I can do to help?

    Thanks for any help!
     
  2. ohio.emt macrumors 6502a

    Joined:
    Jul 18, 2008
    Location:
    Ohio
    #2
    I noticed problems with some of mine not showing in collections, but would show up in recently added. Also have some that just don't show up.
     
  3. sahnert macrumors 6502

    Joined:
    Oct 20, 2003
    Location:
    Seattle
    #3
    Two possible explanations I can think of:

    1. It's a bug outside the "normal" behavior of photostream. Dealing with AppleCare and potentially getting the engineering team to investigate *might* get you an answer.

    2. Somehow the photos were removed from the photostream after they appeared on the iPod but before they appeared on the iPod. For example: if the photos were taken more than 30 days ago, a new device checking the photostream today would not "see" them, but any other devices that had connected to the photostream last week would have them.

    Boy I hope issues like these get resolved with the advent if the new iCloud Photo Library. I can't wait!
     

Share This Page