Photo's not transferring to iPad iOS5

Discussion in 'iPad' started by sam011989, Jun 7, 2011.

  1. sam011989 macrumors regular

    Joined:
    Jun 17, 2009
    Location:
    Tucson, AZ
    #1
    Anyone else having issues in iOS5 getting your photos onto your ipad?

    I think it mainly pertains to large libraries, like mine is 16.5K photos. I let it run for over 12 hours and it just sits at itunes saying "Waiting for items to copy" and doesn't appear to actually do anything.

    Anyone else experiencing the same issue?
     
  2. knuthelge macrumors newbie

    Joined:
    Jun 7, 2011
    #2
    Same issue with movies too

    Having the same issue with both movies and images on my iPad first gen. No issue with my iPhone 4 though...
     
  3. 3goldens macrumors 68000

    3goldens

    Joined:
    Feb 26, 2008
  4. dyee3235 macrumors newbie

    Joined:
    Jun 7, 2011
    #4
    ive got the same issue with my iPhone 4. itunes sync seems to be stuck.

    "Syncing Photos to (my iphone)
    Waiting for items to copy"

    syncing 4gbs of photos and videos. progress bar seems to be stuck, but itunes doesnt seem to be 'frozen'
     
  5. shaivure macrumors newbie

    Joined:
    Sep 9, 2008
    #5
    Yeah, I had this issue with my 3GS running iOS 5. I was trying to sync all of my photos and it would hang on "Waiting for items to copy".

    As a workaround I just selected to sync the last 20 events. It's syncing fine now. I suppose I'll just have to live without my old photos of me at University until it gets fixed! (probably for the best) ;)
     
  6. Fry-man22 macrumors 6502

    Fry-man22

    Joined:
    Nov 25, 2007
    #6
    I think this is the result of Aperture (in my case) not handling the "Ghost Events" that were listed on the iPad when I restored from my backup after restore. Essentially I had blank tiles in the photos app on the iPad for the events I had previously synced.

    I resolved this when I UN-CHECKED ALL previously synced events and synced with "Selected Projects" with nothing selected (nothing automatically included). This got rid of the "ghosts" and now I am syncing those same events back to the device now.

    Note just unchecking "Sync Photos" does not work, you have to tell it to sync photos and then give it none to sync or it doesn't clear the iPad's photos.

    Good luck.
     
  7. lsixecho macrumors newbie

    Joined:
    Nov 18, 2010
    #7
    Could you elaborate on this? I am not sure I understand what to do to duplicate your results of getting your photos back on. What do you mean "blank titles" and "ghosts"?
     
  8. crazy4dss macrumors newbie

    Joined:
    Jun 13, 2011
    #8
    Did anyone figure out how to resolve this issue?
     
  9. Fry-man22 macrumors 6502

    Fry-man22

    Joined:
    Nov 25, 2007
    #9
    Again, mine is working fine now. All you have to do is have iTunes sync photos with nothing selected once.

    * Hook up your iPad
    * Open iTunes
    * Locate iPad in sidebar, Go to Photo tab
    * Check "Sync Photos from"
    * Set the radio button in the box to "Selected projects and such - automatically include NONE
    * Un-Check ALL selected Albums, Events, Faces, Places
    * Sync iPad
    * Now you should be able to select/sync photos normally


    You could probably get around this by restoring as a new device.
     
  10. sausje macrumors newbie

    sausje

    Joined:
    Nov 3, 2010
    Location:
    the Netherlands
    #10
    Okay, I have the same issue on my iPhone 4 but as the OS is similar... The workaround does not solve this though. I even get an error (1150).

    Any updates on this?
     
  11. thewhitehart macrumors 6502a

    thewhitehart

    Joined:
    Jul 9, 2005
    Location:
    The town without George Bailey
    #12
    Great advice! Works for GSM iPhone 4 running iOS 5 beta 4 too. I found that this and a combination of deleting the iPod photo cache in your iPhoto Library did the trick.
     
  12. eaglesteve, Sep 1, 2011
    Last edited: Sep 1, 2011

    eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #13

    This procedure does not solve the problem for me.

    Also tried resetting the phone to factory condition, then do a restore from backup and sync. That also did not solve the problem.

    Then also tried removing all ticks and sync, then go to iPhoto to rename the event, reboot iTunes, and tick event with new name. All didn't work.

    Strange thing is that the reset procedure solved this problem in beta 6, but in Beta 7, it could not solve the problem. Therefore, I still have "waiting for items to copy" message in iTune, and "Syching nnn of mmmm" message on the iPhone.

    ALso interesting thing is that I do not have such problem on my iPad. This problem happens only to my iPhone 4.
     
  13. hsotnicam8002 macrumors 6502

    hsotnicam8002

    Joined:
    Mar 13, 2008
    Location:
    United Kingdom
    #14
    For me it is the other ways around! :(
     
  14. hsotnicam8002 macrumors 6502

    hsotnicam8002

    Joined:
    Mar 13, 2008
    Location:
    United Kingdom
    #15
    I just solved the problem. The sync was getting stuck and nothing much happening. I then noticed that my iPad capacity was nearly full. So I unchecked some movie files to free some space and resynced. This time it worked fine. :D

    I always seems to have to leave a 'working' margin of about 1Gb else syncing wants to remove photos. This has always happened.
     
  15. ccmovies macrumors member

    Joined:
    Feb 11, 2010
    #16
    I was also having this issue on my iPhone 4 GSM. But, my photos were from a folder, not iPhoto. So, I navigated to that folder and deleted the iPod cache folder. That did the trick!
     
  16. CavemanUK macrumors 6502

    CavemanUK

    Joined:
    Jun 29, 2006
    Location:
    Rhyl, North Wales
    #17
    For those of you still having an issue.. try the following...

    open finder
    go to your pictures folder
    right click on the iPhoto Library and choose "Show Package Contents"
    Find the folder called "iPod Photo Cache" and delete it. This will force iTunes to rebuild the cache and reset to the iPad/iPhone. Worked a treat for me.
     
  17. eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #18
    Does not work for me.
     
  18. eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #19
    I have deleted about tens of applications to create slightly more than 2 GB of free space but it does not work still.
     
  19. eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #20
    Does anyone know how to solve this problem, given that all the three procedures above do not work in my case?
     
  20. al256 macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
    #21
    Maybe at this point, you're better off waiting for the GM.
     
  21. fanoyong macrumors newbie

    Joined:
    Sep 21, 2011
    #22
    I solved the problem in this way.

    I was trying to sync photos from Aperture to iOS 5 beta 7 iPad, and same problem occurred to me.

    But I was able to sync photos from Aperture by deleting 'iPod Photo Cache' folder within Aperture Library.

    So if you are using Aperture or iPhoto (or possibly for folder sync)

    1. Go to folder where your photo library is.
    2. Right-click, and then "Show package contents"
    3. Delete "iPod photo cache" folder.
    4. and Sync

    hope you find it well.

    ------

    Oops! someone already posted this solution. sorry for recap
     
  22. eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #23

    This does not work for me, as stated.

    But the following does:

    Earlier, I removed lots of application to free up 2 GB, as suggested by another poster but it did not work.

    Today, I removed another 2 GB of applications so that there were more than 4 GB empty space, and did another sync, and it works.

    I think the amount of free space depends on how large the photo directory is. Mine has about 1500 photos, and 2GB free space was insufficient for the copying to kick in.
     
  23. MyopicPaideia macrumors 68000

    MyopicPaideia

    Joined:
    Mar 19, 2011
    Location:
    Trollhättan, Sweden
    #24
    This is not just a beta problem. There are numerous threads on this at Apple's support site. The solution appears to be that somehow one or more media files in the library are getting corrupted, possibly due to updates hanging, being aborted, and then restarted during the server crunch that happened when everybody wanted to upgrade ASAP last week. (Happened to me)

    Instead of using trial and error to tediously find which one of my iTunes media files had been corrupted, I simply deleted everything except for my apps and reimported them into iTunes.

    Voila, syncing works flawlessly again!
     
  24. Fissure macrumors 6502

    Joined:
    Jul 28, 2010
    #25
    Syncing photos from iTunes to an iOS device is not "Beta". Siri is "Beta". iOS 5 is not, neither is iTunes.
     

Share This Page