Photos not working?

Discussion in 'Apple Watch' started by Tatsh, May 1, 2015.

  1. Tatsh macrumors member

    Tatsh

    Joined:
    Jan 28, 2011
    #1
    For me, the Photos app just shows one photo I took ages ago that happens to be a panoramic photo.

    Anyone else getting this issue? I scroll left and the image moves. I cannot see any other photos.
     
  2. zane-richardson macrumors newbie

    Joined:
    Apr 23, 2015
    #2
    You have got the Photos syncing only from your 'favourites' photo album. Go to Apple watch app, select Photos, choose either to mirror your iPhone, or a custom setting. Choose syncing photos as another album, for example 'camera roll'. Then set your photos limit (mine is set to 40mb - it will tell you roughly how many photos this equates to). Choosing camera roll means all new photos taken will automatically sync to your watch, up to your specified limit.
     
  3. Ianblackburn macrumors member

    Joined:
    Feb 21, 2011
    #3
    I have the same issue - I have tried "Mirror my iPhone" vs Custom, and selected different albums and limits but I just get an empty grid with the spinning loading thing. If I change the album, the grid changes size on the watch but I still get the loading thing, and no images? Frustrating...
     

Share This Page