Photos problems

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dabigkahuna, Dec 13, 2015.

  1. dabigkahuna Suspended

    dabigkahuna

    Joined:
    Aug 3, 2010
    Location:
    Oahu
    #1
    I had switched to Photos awhile back wit everything synced via the cloud but decided it wasn't the best way for me to work. So, while I still have my iMac set to send photos to the cloud, my iOS devices are now set to just sync via an iTunes sync process.

    At about that time - so I'm guessing there is a connection - I found two problems. When was that, in iTunes, the "Other" category of memory usage jumped up from a low number to over 15 gb! At the same time, while "Photo" memory usage would show up as I did a sync, as soon as the sync was done, that item no longer showed. However, the photos and videos did sync (except for one group of videos).

    So, basically three problems.

    1. The movies that wouldn't sync were all mpg files, yet when I was connecting everything through the cloud, they would appear on my phone. Just not now when doing it through iTunes.

    2. The vanishing of the "Photos" memory usage is worrisome, though don't know if it actually hurts anything.

    3. The wasted memory in "Other" is a big problem.

    I've even tried restoring from a backup - can't restore as "new" and install apps and stuff from scratch because I have scores on games that are #1 in the world. Don't want to lose those!

    As I've experimented, I've found the problem only happened when videos were synced. Other than the mpg videos (all from 2009) which don't sync at all now, the .mov files range from 2010-2015. I set up a smart folder to only gather in movies from 2010 and then only synced photos and that one folder. Everything worked and "Other" was less than 1 gb. Repeated the process for 2011 videos with the same result. Same for 2012. These videos were, I think, all done on an iPhone 4. When I tried it with any year after 2012 (done with iPhone 5, or 6, or 6s), I lost the "photo" memory used item as soon as syncing was done and "Other" typically jumped to over 3 gb. This was when only syncing one year.

    I assume if I did multiple years the numbers would climb even bigger, as before.

    But then things got weirder. Since videos from 2010-2012 worked when done one year at a time, I changed the smart album to get all three years. The problem of "Other" jumping (over 3 gb again) and the vanishing "Photo" memory usage on the sync bar came back.

    I'm at a complete loss how to deal with any of these three problems and have not found any help at all.
     
  2. dabigkahuna thread starter Suspended

    dabigkahuna

    Joined:
    Aug 3, 2010
    Location:
    Oahu
    #2
    Am I missing something? I mean, I can't seem to get any answer or even suggestion for these problems on any website even though it looks like plenty of people read it.

    Today I did 10 new videos, but when I plugged into my computer, "Photos" didn't ask to import them. That was a new experience. Don't know when it started since I only occasionally do pictures or videos, but I know it was more than a few weeks ago since it was working.

    I tried resetting privacy and locations - which forced me to make approvals for various apps (kinda of a pain) again, but after that when I plugged back in, it did ask about importing so that is working again. I hoped maybe it would also fix the other problems, but when I tried to import an album with only the new videos, the same problems showed up. I'm about out of things to even try!

    I did neglect to mention a fourth problem: When I go into "Photos" on my iPhone, when I select something so I can delete it from the phone, the trash can is dimmed. Normally this wouldn't matter since I do these things normally on my iMac, but maybe it is related to the other problems.
     

Share This Page