Photos Quits Unexpectedly in Beta 5

Discussion in 'macOS Sierra (10.12)' started by omro, Oct 20, 2016.

  1. omro, Oct 20, 2016
    Last edited: Oct 20, 2016

    omro macrumors regular

    Joined:
    Sep 30, 2010
    #1
    Hi,

    I'm on Beta 5 and my photos quits unexpectedly, every time.

    Is it just me?

    I have tried pressing option+command when starting the app, but this still results in a crash.

    Thanks!
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    you've rebooted? perhaps create a 'test' admin account, see how the app behaves there; will at least tell you if it's the app, or something in your account.

    works fine here, btw...
     
  3. omro thread starter macrumors regular

    Joined:
    Sep 30, 2010
    #3
    Yes, I've rebooted multiple times. I've even gone into single user mode and run fcsk (whatever the spelling, it prompts you what to run). I've created entirely new accounts and tried to run the program and it always quits unexpectedly.
     
  4. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    time to consider reinstalling from recovery (not sure if that will give you sierra), or first, perhaps, calling apple (who may opt to not support the beta). have you tried just the option key, and selecting your library?

    photos is baked into the OS, so... no separate install (as there is in itunes).
     
  5. omro thread starter macrumors regular

    Joined:
    Sep 30, 2010
    #5
    Thanks, a full reinstall and recovery from iCloud and Time Machine fixed this.
     

Share This Page