Photos won't show Live Photos or sync with iPhone

Discussion in 'OS X El Capitan (10.11)' started by DCBass, Oct 9, 2015.

  1. DCBass macrumors 6502

    Joined:
    Jan 23, 2004
    Location:
    Washington, DC
    #1
    Anyone else having the following problem?

    Since I've updated to El Capitan, my iPhone 6S will not sync with Photos. The import tab will open up, but it does not show any photos to import.

    Also, Live Photos do not play back in the new Photos app. There is not even an indication that it is a live photo.

    After searching here and on Apple's support, I haven't run across anyone else having this. Thanks in advance for any advice!

    Cheers,

    DCBass
     
  2. CostaMoses macrumors member

    Joined:
    Feb 4, 2014
    #2
    Same here. I am still searching for a fix. If anyone knows, please respond. Thanks!
     
  3. mpainesyd macrumors 6502

    mpainesyd

    Joined:
    Nov 29, 2008
    Location:
    Sydney, Australia
    #3
    Reset the SMC (on an iMac shutdown then unplug power cord for 15 minutes). This fixed the problem for me. However it might creep back - there seems to be a USB issue with El Capitan.
     
  4. CostaMoses macrumors member

    Joined:
    Feb 4, 2014
    #4
    Thanks for the reply. I'll try it out tomorrow and report back.
     
  5. CostaMoses macrumors member

    Joined:
    Feb 4, 2014
    #5
    I ended up just resetting the NVRAM and that worked. It can import photos like normal again.
     
  6. mpainesyd macrumors 6502

    mpainesyd

    Joined:
    Nov 29, 2008
    Location:
    Sydney, Australia
    #6

Share This Page