Photoshop brush larger than painting area.

Discussion in 'Mac Apps and Mac App Store' started by mpt-matthew, Aug 20, 2011.

  1. mpt-matthew macrumors regular

    Joined:
    Aug 11, 2010
    #1
    Right, i know this isn't a apple issue (I don't think) but many mac users are also phtoshop users, so i thought i would post my query here.

    Usually when using a hard brush, the circle which represents the bush side, and where it will paint, is the same size as the painting area. But at some point in the past (i have no idea when), my photoshop brushes have become larger than the painging area.

    I have tried every brush setting, precise, normal, and full size. Full size is just larger than normal, but normal is still larger than the area painted by a 100% opacity 100% hard brush.

    Im using CS5 on my mac.
    Tried painting with a 1px brush, the opposite happens. When painting on white, at 1px photoshop paints 3 or 4 px a grey colour, it takes a few clicks to get a white pixel (surrounded by a couple of grey ones), though this isn't an issue, and i think its something to do with smoothing.

    The issue becomes noticeable about 15px.
    If I set the brush to 0% hardness, the brush circle size decreases, and if i then click repeatedly, the maximum area the brush covers (at the 50% point) is where the circle shows (how it should work, i think).
    It only becomes very apparent when painting with a hard brush, for accurately judging where the brush will paint.

    This happens on every brush, both the default ones and any custom brushes you have. It happens at any dimension or angle. Tried changing most of the brush settings, turning off pen pressure, unplugging tablet, etc.
    Also reset brushes back to default.

    Still not working.
    Any advice or help please. :confused:
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #2
    Something to do with the brush preferences perhaps? This is CS3 but there should be something similar in CS5...
     

    Attached Files:

  3. mpt-matthew thread starter macrumors regular

    Joined:
    Aug 11, 2010
    #3
    Unfortunately it's not to do with this. I have tried all the different settings.
    I think though, it may have something to do with my very very old wacom tablet. But when i unplug it, it still doesn't work.
     
  4. IllegalFun macrumors newbie

    Joined:
    Aug 12, 2011
    #4
    I don't know if I have got the wrong end of the stick, but don't you use the Radius option to change the size of the brush? :confused:
    I know that on Windows PC's you press the Left Bracket [ to decrease the radius of the brush...
     
  5. mpt-matthew thread starter macrumors regular

    Joined:
    Aug 11, 2010
    #5
    Yep, wrong end of the stick.
    If i decrease/increase the size of the brush, the size of the circle that represents the boarder of the brush decreases, and the painting area decreases (as it should). But its just the circle that represents the boarder of the brush, is larger than the painting area.
     

Share This Page