Photoshop crashes after firmware update on Nikon D300

Discussion in 'Mac Apps and Mac App Store' started by trikolka, Oct 17, 2009.

  1. trikolka macrumors newbie

    Joined:
    Oct 17, 2009
    #1
    Hi,

    I am a professional photographer and now at the same time on maternity leave. My son got injured and my computer doesn't cooperate and it's just not a good time for me now. I would appreciate any help. Detailed description of problem below. I am sorry that I have not used the search feature but I honestly don't know what to search for :( sorry I can provide the crash reports if required (they were too long to include here)

    thanx, Niki

    Computer:
    Model Name: Mac mini
    Model Identifier: Macmini2,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 4 MB
    Memory: 2 GB
    Bus Speed: 667 MHz
    Boot ROM Version: MM21.009A.B00
    SMC Version (system): 1.19f2
    Hardware UUID: 00000000-0000-1000-8000-0016CBAD4AFE

    System Version: Mac OS X 10.5.8 (9L31a)
    Kernel Version: Darwin 9.8.0
    Boot Volume: Macintosh HD
    Boot Mode: Normal

    Photoshop CS3 10.0.1 with plug-in Portraiture 2.5 from Imagenomic
    (Lighroom 1.1) replaced by Lightroom 2.5

    Camera:
    Nikon D300 with firmware 1.10

    Portrable hardrive:
    Epson P-5000


    Problem description:
    - after about half a year of using the set up for no apparent reason happened this: when I quit the PS CS3 it didn't close smoothly but always gave message "application Photoshop quit unexpectedly, other applications not affected" more details in automatically generated report. this didn't affect any functions in photoshop or any work.
    - recently I got the firmware on camera upgraded
    - few hundreds of photos were processed with upgraded firmware without problems, then the computer stopped burning files on dvd with "unknown error" and ejecting the dvd out of the machine
    - considering this hardware problem I tested on external burner, which didn't work either. so I thought it's software and reinstalled the whole OS with erasing the disc first
    - problem was still there and then I found out that some of the image files after the camera upgrade were corrupted somehow, also after the reinstallation Lightroom 1.1 could not read them, though it could before (error "files seems to be corrupted or missing")
    - downloaded newest version of Lightroom which seemed to fix the problem, files can be burned and can be opened in Lightroom again
    - Photoshop started crashing when opening random files (raw files from camera can be opened, some psd files cannot, some jpeg files cannot - I don't see any apparent logic)
    - Photoshop also crashes always when I try to use the text layer tool - on any file
    - reinstalled Photoshop, ran disc permission repair, restarted computer, problem still there
    - also it still gives the message when quiting photoshop that it quited unexpectedly (though I close it normally from the menu - Quit Photoshop)
    - I removed settings with cmd-opt-shift while starting PS but didn't help
    - I ran the Adobe updater and it didn't help

    and a separate problem:
    - cannot delete my trash after trashing files from the portable harddrive Epson P-5000, it still keeps a folder in format 20090926.002 size 1MB on the disc, though it looks empty and says I cannot empty the trash because .sys is locked
    - pressing Option key doesn't help and also I downloaded some kind of SW to clean the trash on Mac, but no success
    - this problem appeared about in the same time like the problems above so i might be connected somehow, but it also may be not.
     
  2. psxguru macrumors 6502a

    Joined:
    May 19, 2006
    #2
    Maybe it's a Camera RAW issue? Have you run the adobe updater to update everything?
     
  3. trikolka thread starter macrumors newbie

    Joined:
    Oct 17, 2009
    #3
    I ran the Adobe updater

    and it didn't help. I will try to download the trial of CS4 and will see if that will fix the problem.
     

Share This Page