Photoshop CS2 crashes everytime I try to save

rebelinpa

macrumors newbie
Original poster
Apr 30, 2006
7
0
We have G5 computers here at work and are using Photoshoop CS2. Ever since we have loaded Suitcase fusion, everytime we use photoshop and try to save it crashes. Is there a conflict that I need to be aware of? Can anyone help?
 

Blue Velvet

Moderator emeritus
Jul 4, 2004
21,922
169
Have you tried saving in different locations? Does it do the same thing?

It's possible that Suitcase may have dumped an auto-activation plug-in into the plugins folder of Photoshop that's causing the problem OR it may have messed with some of the permissions...

Repair permissions using Disk Utility.

Also, what about running Photoshop in a different account? Does it still crash?

And have you also tried ditching Photoshop's preferences?
 

rebelinpa

macrumors newbie
Original poster
Apr 30, 2006
7
0
Here is the message I keep getting:

The Suitcase Fusion plug-in could not locate a running copy of the Suitcase Fusion application.

I have tried all those things you mentioned and still the same thing happens. I am beginning to think that it is a Suitcase Fusion issue and that there is some kind of conflict with iot and CS2 software. Any help on this problem would be greatly appreciated.
 

macstudent

macrumors 6502
Feb 12, 2002
435
1
Milwaukee, WI
Suitcase fusion does not have a plugin for photoshop, therefore it is not a plugin problem. I suggest creating a new user account and try to recreate the problem in that account. If the problem happens again, you may have to reinstall the software. If it doesn't, then you did something to that account.