Photoshop CS3 Used to work. Now It Wont Open.

Discussion in 'Mac Apps and Mac App Store' started by dejav, Nov 7, 2007.

  1. dejav macrumors newbie

    Joined:
    Nov 7, 2007
    #1
    Right guys. Im running a PowerBook G4 with 2gig of ram. I had the whole Adobe Creative Suite working on my laptop up until i transfered (Copied) the system to my new MacBook Pro.

    Now Photoshop is the only program out of the suite which is not working anymore on the PowerBook. I have tried Deleting the entire adobe files and reinstalling twice but to no avail. When i open the program the splash screen appears then after a few seconds of loading it then dissapears and come up with the "Photoshop CS3 has quit unexpectedly" message. I think it has something to do with the Frameworks files?

    Anyone got any tips on how to get it working again?
     
  2. armd.franco macrumors member

    armd.franco

    Joined:
    Oct 28, 2007
    Location:
    Tijuana
    #2
    that happen to me wen i first installed it in leopard, but after a restart it worked, although im still having some troubles when i save large jpeg files :confused:
     

Share This Page