Photoshop CS5 interface panels problem

Discussion in 'Design and Graphics' started by jackeill, May 4, 2010.

  1. jackeill macrumors member

    Joined:
    May 2, 2010
    #1
    Anybody has the same problem as me with docking panels in CS5?

    Here's the video: the first half presents docking in PSCS4, the second one in PSCS5. What am I doing wrong? Why doesn't it work?

    I'm using the official PSCS5 trial from Adobe website.
     
  2. jerryrock macrumors 6502

    jerryrock

    Joined:
    Sep 11, 2007
    Location:
    Amsterdam, NY
    #2
    Read the Help file on docking panels.

    NOTE: Be sure to release the tab over the narrow drop zone between panels, rather than the broad drop zone in a title bar.
     
  3. jackeill thread starter macrumors member

    Joined:
    May 2, 2010
    #3
    I read the help file a few times. It's almost the same as the CS4 one. And I'm having no problems in CS4. In CS5 the blue drop zone just cannot appear. I tried everything, like, for hours now. Must be some kind of bug...

    I'm using Adobe Photoshop Version: 12.0 (12.0x20100407 [20100407.r.1103 2010/04/07:14:00:00 cutoff; r branch]) x64 on early 2009 MBP 15 running 10.5.8.

    I have PSCS4 concurrently - could it be an issue?

    Anyone with same spec as me and NOT having such problems?
     
  4. #4
    i am experiencing this same issue. my suspicion would be that some other program you are running (at the same time) is interfering with PS CS5. In my case i was running iShowU and when i quit this program the docking works just fine. when i start iShowU back up, i get no blue docking zone as you described.
     
  5. snickelfritz macrumors 65816

    snickelfritz

    Joined:
    Oct 24, 2003
    Location:
    Tucson AZ
    #5
    the mouse cursor needs to be over the tab or edge you wish to dock; it will teun blue.
    I am able to dock / undock / redock panels without a problem in CS5.
     
  6. keltoid, May 3, 2011
    Last edited: May 3, 2011

    keltoid macrumors newbie

    Joined:
    Jul 18, 2008
    #6
    Turning blue or not turning blue, they will NOT dock once one is separated to float. This is very annoying. Just what exactly has changed?

    EDIT: I actually just seem to have fixed it, if anyone else comes with this problem -- I believe I had my Text Tool in a text box on a layer -- a lot of things were grayed out -- I had to get out of that text layer and highlight a different layer... THEN I was able to dock my panels together. Sigh. Hope this helps someone else! : )
     

Share This Page