Photoshop Elements 4 and Leopard

Discussion in 'Digital Photography' started by Threedognight, Mar 7, 2008.

  1. Threedognight macrumors newbie

    Joined:
    Mar 7, 2008
    #1
    I just installed Leopard and tried my PSE4. It seems to be working but the color picker doesn't work. Anyone know if this is a known problem with PSE4 and Leopard? :confused:
     
  2. bking1000 macrumors 6502a

    Joined:
    Dec 29, 2007
    #2
    When I called Adobe to buy PSE 4 (I was calling to find out if I could buy PSE4 now, and upgrade to 6 when it comes out end of the month), they told me PSE4 doesn't work on Leopard. Interesting to hear it does work, but maybe with some issues.
     
  3. Threedognight thread starter macrumors newbie

    Joined:
    Mar 7, 2008
    #3
    Hopefully PSE6 will be ok with Leopard. We all know how that goes...
     
  4. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #4
    Duff-Man says....I've got v4 running on Leopard and the colour picker seems to work okay for me. I have v6 on pre-order too though as it does look like a very worthwhile update - if only for the nattive intel support.....oh yeah!
     

Share This Page